
<!doctype html>
<html lang="en-US">

	<head>
		<!-- Google Tag Manager -->
		<script>(function (w, d, s, l, i) {
			w[l] = w[l] || []; w[l].push({
				'gtm.start':
					new Date().getTime(), event: 'gtm.js'
			}); var f = d.getElementsByTagName(s)[0],
				j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
					'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
			})(window, document, 'script', 'dataLayer', 'GTM-KVZLH67');</script>
		<!-- End Google Tag Manager -->

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">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</script>

		<title>
			Nacora Canada appoints Darryl Wolfe as CEO - Canadian Underwriter			Canadian Underwriter		</title>
		
		<link rel="profile" href="//gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.canadianunderwriter.ca/xmlrpc.php" />

		<!--[if IE 7]>
	  <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
	<![endif]-->

		
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Nacora Canada appoints Darryl Wolfe as CEO - Canadian Underwriter</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.canadianunderwriter.ca/inspress/nacora-canada-appoints-darryl-wolfe-as-ceo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nacora Canada appoints Darryl Wolfe as CEO" />
<meta property="og:description" content="Mississauga, ON, February 5, 2020/InsPress/ &#8211; We are pleased to announce that there is a new name at the top of Nacora Canada – and it’s a familiar face who is taking over as CEO!  Darryl Wolfe, who first joined&hellip;" />
<meta property="og:url" content="https://www.canadianunderwriter.ca/inspress/nacora-canada-appoints-darryl-wolfe-as-ceo/" />
<meta property="og:site_name" content="Canadian Underwriter" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Canadian-Underwriter-magazine-Insurance-Media-Group/103527246356105?" />
<meta property="article:type" content="product" />
<meta name="author" content="rosemary-113" />
<meta property="article:tag" content="Announcements" />
<meta property="article:tag" content="Insurance" />
<meta property="article:section" content="Announcements" />
<meta property="article:published_time" content="2020-02-05T21:14:54-05:00" />
<meta property="og:image" content="https://media.canadianunderwriter.ca/uploads/2020/02/Darryl-Wolfe-Head-Shot_.jpg" />
<meta property="og:image:secure_url" content="https://media.canadianunderwriter.ca/uploads/2020/02/Darryl-Wolfe-Head-Shot_.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mississauga, ON, February 5, 2020/InsPress/ &#8211; We are pleased to announce that there is a new name at the top of Nacora Canada – and it’s a familiar face who is taking over as CEO!  Darryl Wolfe, who first joined&hellip;" />
<meta name="twitter:title" content="Nacora Canada appoints Darryl Wolfe as CEO" />
<meta name="twitter:site" content="@CdnUnderwriter" />
<meta name="twitter:image" content="https://media.canadianunderwriter.ca/uploads/2020/02/nacora_pos_2010.jpg" />
<meta name="twitter:creator" content="@CdnUnderwriter" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canadianunderwriter.ca/#website","url":"https://www.canadianunderwriter.ca/","name":"Canadian Underwriter","potentialAction":{"@type":"SearchAction","target":"https://www.canadianunderwriter.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.canadianunderwriter.ca/inspress/nacora-canada-appoints-darryl-wolfe-as-ceo/#primaryimage","url":"https://media.canadianunderwriter.ca/uploads/2020/02/nacora_pos_2010.jpg","width":2048,"height":298},{"@type":"WebPage","@id":"https://www.canadianunderwriter.ca/inspress/nacora-canada-appoints-darryl-wolfe-as-ceo/#webpage","url":"https://www.canadianunderwriter.ca/inspress/nacora-canada-appoints-darryl-wolfe-as-ceo/","inLanguage":"en-US","name":"Nacora Canada appoints Darryl Wolfe as CEO - Canadian Underwriter","isPartOf":{"@id":"https://www.canadianunderwriter.ca/#website"},"primaryImageOfPage":{"@id":"https://www.canadianunderwriter.ca/inspress/nacora-canada-appoints-darryl-wolfe-as-ceo/#primaryimage"},"datePublished":"2020-02-05T21:14:54-05:00","dateModified":"2020-02-05T21:14:54-05:00"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.canadianunderwriter.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//media.canadianunderwriter.ca' />
<link rel="alternate" type="application/rss+xml" title="Canadian Underwriter &raquo; Feed" href="https://www.canadianunderwriter.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Underwriter &raquo; Comments Feed" href="https://www.canadianunderwriter.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Underwriter &raquo; Nacora Canada appoints Darryl Wolfe as CEO Comments Feed" href="https://www.canadianunderwriter.ca/inspress/nacora-canada-appoints-darryl-wolfe-as-ceo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadianunderwriter.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.canadianunderwriter.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gridli-vue-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/gridli-vue/public/css/gridli-vue-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/css/pubx.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cu-styles-css'  href='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/css/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.canadianunderwriter.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/style.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/plugins/gridli-vue/public/js/gridli-vue-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.canadianunderwriter.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1004173497","token":"d95076f505","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/js/ads.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/bootstrap.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/strap-extras.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://www.canadianunderwriter.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianunderwriter.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianunderwriter.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.canadianunderwriter.ca/?p=1004173497' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianunderwriter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianunderwriter.ca%2Finspress%2Fnacora-canada-appoints-darryl-wolfe-as-ceo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianunderwriter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianunderwriter.ca%2Finspress%2Fnacora-canada-appoints-darryl-wolfe-as-ceo%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.canadianunderwriter.ca/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.wp-caption img { width:100%; } .w-100 { height: auto; } img.alignright { float: right; margin: 0 0 1em 1em; } img.alignleft { float: left; margin: 0 1em 1em 0; } img.aligncenter { display: block; margin-left: auto; margin-right: auto; } .alignright { float: right; } .alignleft { float: left; } .aligncenter { display: block; margin-left: auto; margin-right: auto; }header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.canadianunderwriter.ca");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4a437082-3b8e-467d-a583-fbfe02ceb731';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Canadian Underwriter";
oneSignal_options['welcomeNotification']['message'] = "You&#039;re signed up for Breaking News alerts";
oneSignal_options['welcomeNotification']['url'] = "https://www.canadianunderwriter.ca/";
oneSignal_options['path'] = "https://www.canadianunderwriter.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1f1e5b5b-9f41-4253-8171-f20d7e1a840b";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Would you like to see Breaking News alerts?';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'This is a sample alert';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Alerts will appear on your desktop';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Alerts will appear on your device';
oneSignal_options['promptOptions']['siteName'] = 'https://www.canadianunderwriter.ca';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'See Breaking News alerts?';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'See Breaking News alerts?';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to Breaking News alerts';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked Breaking News alerts';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to alerts';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t see alerts again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Customize your alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow alerts';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://media.canadianunderwriter.ca/uploads/2019/07/cropped-CUW-FAVICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://media.canadianunderwriter.ca/uploads/2019/07/cropped-CUW-FAVICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.canadianunderwriter.ca/uploads/2019/07/cropped-CUW-FAVICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://media.canadianunderwriter.ca/uploads/2019/07/cropped-CUW-FAVICON-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11137870-28', 'auto');
  ga('set', 'contentGroup1', 'product');
  ga('set', 'contentGroup2', '2020-02-05');
  ga('set', 'contentGroup3', 'rosemary-113');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
	  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	<![endif]-->

		<!-- dfp start -->

		<script async='async' src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>

		<script type='text/javascript'>
			var newcomGlobal = {};
			newcomGlobal.ads = 0;
			googletag.cmd.push(function () {
				googletag.pubads().setTargeting('publisher', ['Insurance']);
				googletag.pubads().setTargeting('site', ['Underwriter']);



						googletag.pubads().setTargeting('section', ['1004173497']);
		// Roadblocking Code
	
    		 		 		 
	  	  var leaderboard_mapping = googletag.sizeMapping()
					.addSize([767, 0], [728, 90])
					.addSize([0, 0], [300, 90])
					.build();

				googletag.defineSlot('/95740733/ANLP_728x90_S1_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-1')
					.defineSizeMapping(leaderboard_mapping)
					.addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_225x90_S1_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-11').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_300x250_S1_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-3').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_225x90_S2_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-16').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_300x250_S2_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-4').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_300x250_S3_RON_BIG-Network', [300, 250], 'div-gpt-ad-3406187699805779-14').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_728x90_S2_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-15')
					.defineSizeMapping(leaderboard_mapping)
					.addService(googletag.pubads());

				googletag.defineSlot('/95740733/ANLP_160x600_S1_RON_BIG-network', [160, 600], 'div-gpt-ad-3406187699805779-2').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_120x90_S1_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-5').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_120x90_S2_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_120x90_S3_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_120x90_S4_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_Float_SV_ROS_BIG-network', [1, 1], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_Interstial_SV_ROS_BIG-network', [1, 1], 'div-gpt-ad-3406187699805779-10').addService(googletag.pubads());
				googletag.defineSlot('/95740733/CU_234x60_keyword_1', [234, 60], 'div-gpt-ad-3406187699805779-12').addService(googletag.pubads());
				googletag.defineSlot('/95740733/CU_234x60_keyword_2', [234, 60], 'div-gpt-ad-3406187699805779-13').addService(googletag.pubads());
				googletag.defineOutOfPageSlot('/95740733/ANLP_Float_SV_ROS_BIG-network', 'div-gpt-ad-1403025754774-0-oop').addService(googletag.pubads());

				googletag.pubads().addEventListener('slotRenderEnded', function (event) {
					if (event.slot.getAdUnitPath() === '/95740733/ANLP_Float_SV_ROS_BIG-network') document.getElementById('div-gpt-ad-1403025754774-0-oop').style.display = 'none';
					newcomGlobal.ads++;
				});

				//googletag.pubads().enableSyncRendering();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
			});
		</script>
		<!-- dfp end -->

		<!-- needed for sharign buttons -->
		<!-- twitter -->
		<script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script>

		<!-- facebook -->
		<div id="fb-root"></div>
		<script>(function (d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>


		<!-- SOKO TESTING -->
		<script type="text/javascript">
			var _ft = { "account": "1000210.100674.1021171" };
		</script>
		<script src="https://cdn.soko.ai/ft.min.js" defer></script>

		<!-- Global site tag (gtag.js) - AdWords: 1064152676 -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1064152676"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-1064152676');
		</script>



		<!-- maps -->
		

				<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	</head>

	<body class="product-template-default single single-product postid-1004173497 wp-custom-logo" >
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KVZLH67" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->



						<header class="masthead" id="newcom-header-masthead">
						<div class="masthead-inner">
				<nav role="navigation" id="navbar-wrapper">
					<div class="container">
						<div class="row">
							<div id="cover" class="hidden-sm hidden-xs">
								<div class="col-sm-3">
									<a href="https://www.canadianunderwriter.ca/" title="Canadian Underwriter" rel="home">
										<img src="https://media.canadianunderwriter.ca/uploads/2018/10/CU_Logo_rgb_tag_10-2018.png" alt="Canadian Underwriter" style="max-width:100%;" />
									</a><br />
									<ul class="nav navbar-nav navbar-left-2">
										<li id="social-nav" class='social-icons'>
											<a class="pull-left social-icon" target="_blank" href="https://twitter.com/CdnUnderwriter" style="text-decoration:none;background:#ffffff;">
												<i class="fa fa-2x fa-twitter-square" style="color:#e11d25;" aria-hidden="true"></i>
											</a>
											<a class="pull-left social-icon" target="_blank" href="https://www.linkedin.com/company/canadian-underwriter/"
											 style="text-decoration:none;background:#ffffff;">
												<i class="fa fa-2x fa-linkedin-square" style="color:#e11d25;" aria-hidden="true"></i>
											</a>
											<a class="pull-left social-icon" target="_blank" href="https://www.facebook.com/CanadianUnderwriter/" style="text-decoration:none;background:#ffffff;">
												<i class="fa fa-2x fa-facebook-square" style="color:#e11d25;" aria-hidden="true"></i>
											</a>
										</li>
									</ul>
								</div>
							</div>
														<div id="ldrBoxAd" class="col-sm-8">
								<div class="ldrBoxAd" id="div-gpt-ad-3406187699805779-1" style="padding-bottom:10px;text-align:center;">
									<script type='text/javascript'>
										googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-1'); });
									</script>
								</div>
							</div>
														<!--
									<div id="cover" class="hidden-sm hidden-xs">
										<div class="col-md-1">
										 <ul class="nav navbar-nav navbar-right navbar-cover" style="margin-top:0px;">
																							li>
													<a rel="nofollow" href="https://www.canadianunderwriter.ca/wp-login.php">Log in</a>												</li
												<li ><a href="/subscribe"
													   id="subscribeBtn" class="btn btn-primary btn-block">Subscribe</a>
												</li>
											</ul>
									  	</div>
									</div>						
-->
						</div>
					</div>
					<!--MOBILE-->
					<div class="navbar navbar-default visible-sm visible-xs">
						<div class="container">
							<!--
						<div class="row"> 
							<div class="col-sm-12">
								<div class="mobSub" style="text-align:center;">
								   
								<a href="/subscribe"
													   id="subscribeBtn" class="btn btn-primary ">Subscribe</a>
									
								</div>                                         
							</div>
						</div>                       
-->
							<div class="row">
								<h1 class="logo">
									<a href="https://www.canadianunderwriter.ca/" title="Canadian Underwriter" rel="home">
										<img class="mobLogo" src="https://media.canadianunderwriter.ca/uploads/2018/10/CU_Logo_rgb_tag_10-2018.png"
										 alt="Canadian Underwriter" style="max-width: 80%;" />
									</a>
								</h1>

							</div>
						</div>
					</div>
					<!--  HAMBURG-->
					<div id="nav" class="navbar navbar-main navbar-inverse" style="background-color:#e11d25">
						<div class="container">
							<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
							<button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>

							<!--END MOBILE-->
							<div class="navbar-collapse collapse navbar-responsive-collapse ">
								<ul id="menu-2017nav" class="nav navbar-nav"><li id="menu-item-1004121194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004121194"><a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004121195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004121195"><a href="https://www.canadianunderwriter.ca/news/">Latest Headlines</a></li>
	<li id="menu-item-1004121196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121196"><a href="/inspress/">Company Announcements</a></li>
	<li id="menu-item-1004139305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004139305"><a href="https://www.canadianunderwriter.ca/nbs18/">National Broker Survey 2018</a></li>
	<li id="menu-item-1004121198" class="menu-item menu-item-type-taxonomy menu-item-object-segment menu-item-1004121198"><a href="https://www.canadianunderwriter.ca/segment/brokers/">Brokers</a></li>
	<li id="menu-item-1004121199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121199"><a href="https://www.canadianunderwriter.ca/category/catastrophes/">Catastrophes</a></li>
	<li id="menu-item-1004121200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121200"><a href="https://www.canadianunderwriter.ca/category/claims/">Claims</a></li>
	<li id="menu-item-1004121201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121201"><a href="https://www.canadianunderwriter.ca/category/earnings-ratings/">Earnings / Ratings</a></li>
	<li id="menu-item-1004121202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-product-ancestor current-menu-parent current-product-parent menu-item-1004121202"><a href="https://www.canadianunderwriter.ca/category/insurance/">Insurance</a></li>
	<li id="menu-item-1004121203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121203"><a href="https://www.canadianunderwriter.ca/category/legal/">Legal</a></li>
	<li id="menu-item-1004121204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121204"><a href="https://www.canadianunderwriter.ca/category/markets-coverages/">Markets / Coverages</a></li>
	<li id="menu-item-1004121241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121241"><a href="https://www.canadianunderwriter.ca/category/mergers-and-aqcuisitions/">Mergers &#038; Aqcuisitions</a></li>
	<li id="menu-item-1004121206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121206"><a href="https://www.canadianunderwriter.ca/category/professional-development/">Professional Development</a></li>
	<li id="menu-item-1004121207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121207"><a href="https://www.canadianunderwriter.ca/category/reinsurance/">Reinsurance</a></li>
	<li id="menu-item-1004121209" class="menu-item menu-item-type-taxonomy menu-item-object-segment menu-item-1004121209"><a href="https://www.canadianunderwriter.ca/segment/risk-management/">Risk Management</a></li>
	<li id="menu-item-1004121210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121210"><a href="https://www.canadianunderwriter.ca/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-1004121211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004121211"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Magazine <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004121212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121212"><a href="/features/">Features</a></li>
	<li id="menu-item-1004121213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004121213"><a href="https://www.canadianunderwriter.ca/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-1004159217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004159217"><a href="https://www.canadianunderwriter.ca/claimscanada/">Claims</a></li>
	<li id="menu-item-1004121214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121214"><a target="_blank" href="https://www.canadianunderwriter.ca/statistical-subscription-page/">Stats Guide 2019</a></li>
	<li id="menu-item-1004121215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121215"><a href="/digital-archive/">Archives</a></li>
</ul>
</li>
<li id="menu-item-1004148647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004148647"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Multimedia <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004148648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004148648"><a href="/videos">Video</a></li>
	<li id="menu-item-1004148649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004148649"><a href="/podcast">Audio</a></li>
	<li id="menu-item-1004148650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004148650"><a href="/gallery/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-1004121216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121216"><a href="/insurance-product-directory/">Market Finder</a></li>
<li id="menu-item-1004166987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004166987"><a href="https://www.canadianunderwriter.ca/claimscanada/">Claims</a></li>
<li id="menu-item-1004121217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121217"><a href="/inspress/">insPress</a></li>
<li id="menu-item-1004124933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004124933"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004139570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004139570"><a href="http://www.topbrokersummit.com/">Top Broker Summit</a></li>
	<li id="menu-item-1004124934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004124934"><a href="/events">Events Calendar</a></li>
	<li id="menu-item-1004121218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121218"><a href="/gallery/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-1004121219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121219"><a target="_blank" href="https://www.i-hire.ca">Careers</a></li>
<li id="menu-item-1004121220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121220"><a href="/subscribe/">Subscribe</a></li>
</ul>																<ul class="nav navbar-nav navbar-left">
									<li>
										<a href="#searchform" data-toggle="collapse" id="search-btn" class="a">
											Search</a>
									</li>
									<li id="social-nav">

									</li>
								</ul>
								<ul class="nav navbar-nav navbar-left collapse" id="searchform">
									<li>
										<form role="search" method="get" class="navbar-form" action="https://www.canadianunderwriter.ca/" class="collapse"
										 id="searchform">

											<input name="s" id="s" type="text" class="form-control" placeholder="Search" />
										</form>
									</li>
								</ul>
																<!-- <script>
										var search = document.getElementById('search-search-btn');
										var socialNav = document.getElementById('social-nav');
									jQuery('#searchform').on('show.bs.collapse', function(){
										socialNav.className += ' hide';
									});
									jQuery('#searchform').on('hidden.bs.collapse', function(){
										socialNav.classList.remove('hide');
									});
									</script> -->
							</div>
						</div>

					</div>
			</div>
			</nav>
			</br>
		</header><!-- end of header -->
		

						<div class="container">
			<div id="wrapper">
				<div class="visible-print">
					<img src="https://media.canadianunderwriter.ca/uploads/2018/10/CU_Logo.jpg" alt="Canadian Underwriter" />
				</div>
						<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">										
                        <a href="/inspress/" class="label label-primary">insPRESS</a>

						<h1 class="media-heading">
							Nacora Canada appoints Darryl Wolfe as CEO							
						</h1>
						<p class="lead">													
								
						</p>
						<hr />								
						<p class="small">
							February 5, 2020 &nbsp;
											
							<strong>
							by Nacora Canada</strong>
													</p>												
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
		
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">						
						<div class="panel panel-default">							
							<div class="panel-body">

                
								<!-- related keywords -->
														        								
								<br/>
										
					            <a href="/inspress/" class="btn btn-default btn-block">More insPRESS</a>                      	
					            
							</div>							
						</div> 	
						
							<a href="/inspress-admin/login/" class="btn btn-link btn-xs btn-block">Add Press Release</a>					
						

					</div> <!-- /col-md-3-->

					<div class="col-md-9">
						<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
						<ul class="list-inline" style="line-height:12px;">
					    	<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="CdnUnderwriter"  data-text="Nacora Canada appoints Darryl Wolfe as CEO" data-url="https://www.canadianunderwriter.ca/?p=1004173497" data-count="none" data-counturl="https://www.canadianunderwriter.ca/inspress/nacora-canada-appoints-darryl-wolfe-as-ceo/">Tweet</a></li>
							<li><div class="fb-share-button" data-layout="button"></div></li>							
							<li> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="https://www.canadianunderwriter.ca/inspress/nacora-canada-appoints-darryl-wolfe-as-ceo/"></script></li>
						</ul>				
						<hr/>		
						<div class="the-content">								
							                  
                  				<img width="370" height="54" src="https://media.canadianunderwriter.ca/uploads/2020/02/nacora_pos_2010-370x54.jpg" class="pull-left media-object w-210 h-auto wp-post-image" alt="" srcset="https://media.canadianunderwriter.ca/uploads/2020/02/nacora_pos_2010-370x54.jpg 370w, https://media.canadianunderwriter.ca/uploads/2020/02/nacora_pos_2010-1024x149.jpg 1024w, https://media.canadianunderwriter.ca/uploads/2020/02/nacora_pos_2010-170x25.jpg 170w, https://media.canadianunderwriter.ca/uploads/2020/02/nacora_pos_2010-768x112.jpg 768w, https://media.canadianunderwriter.ca/uploads/2020/02/nacora_pos_2010-1536x224.jpg 1536w, https://media.canadianunderwriter.ca/uploads/2020/02/nacora_pos_2010-100x15.jpg 100w, https://media.canadianunderwriter.ca/uploads/2020/02/nacora_pos_2010-250x36.jpg 250w, https://media.canadianunderwriter.ca/uploads/2020/02/nacora_pos_2010-600x87.jpg 600w, https://media.canadianunderwriter.ca/uploads/2020/02/nacora_pos_2010.jpg 2048w" sizes="(max-width: 370px) 100vw, 370px" />                  
              				  

							<p><strong>Mississauga, ON, February 5, 2020/InsPress/</strong><em> &#8211; We are pleased to announce that there is a new name at the top of Nacora Canada – and it’s a familiar face who is taking over as CEO!  Darryl Wolfe, who first joined the firm back in 2002, has been named the Canadian group’s CEO as of January 01, 2020.  Darryl will be responsible for the management of the Nacora Canada insurance operation, in addition to the firm’s MGA (Managing General Agency), GFH Underwriting Agency Ltd.</em></p>
<p><img class=" wp-image-1004173499 aligncenter" src="https://media.canadianunderwriter.ca/uploads/2020/02/Darryl-Wolfe-Head-Shot_.jpg" alt="" width="213" height="311" srcset="https://media.canadianunderwriter.ca/uploads/2020/02/Darryl-Wolfe-Head-Shot_.jpg 166w, https://media.canadianunderwriter.ca/uploads/2020/02/Darryl-Wolfe-Head-Shot_-96x140.jpg 96w, https://media.canadianunderwriter.ca/uploads/2020/02/Darryl-Wolfe-Head-Shot_-48x70.jpg 48w, https://media.canadianunderwriter.ca/uploads/2020/02/Darryl-Wolfe-Head-Shot_-137x200.jpg 137w" sizes="(max-width: 213px) 100vw, 213px" /></p>
<p><em>Darryl’s journey so far can be described as one of dedication, determination and hard work. During his time in Nacora, Darryl has held many roles within the organization, as employee, as manager of several departments and most recently as Director overseeing the insurance day-to-day operation. Darryl’s dedication and loyalty to Nacora has propelled him to excel in whatever he does and has positioned him as a dynamic leader, implementing positive change in the overall Nacora experience for clients and staff alike.  Being highly respected for his integrity, trust and commitment to the industry, Darryl has had the opportunity to pass along his knowledge and passion to others by mentoring and coaching many insurance professionals during his career. </em></p>
<p><em> “I am honoured to lead the Nacora organization for Canada, a firm I’ve been part of for 18 years”, he said.  “There is a clear opportunity to realize Nacora’s unique and untapped potential in the marketplace through our very distinct distribution channels.    Nacora is financially strong, backed by one of the largest </em><em>logistics providers</em><em> in the world, Kuehne + Nagel.  I will continue to lead Nacora in alignment with our </em><em>vision</em><em> to be the best organization to work for and the best company to do business with.” </em></p>
<p><em>Darryl currently holds a Bachelor of Arts degree and proudly holds the designation of Chartered Insurance Professional, CIP.  Darryl has his Level II Broker’s license in Ontario and is provincially licensed across Canada. </em></p>
<p><em>Darryl Wolfe succeeds Dianna Fioravanti-Ashikwe, who was appointed as President of Nacora, North America (Canada, United States &amp; Mexico) in January 2019. </em></p>
<p><em>Established by Kuehne + Nagel, NACORA is a fully owned subsidiary of the Kuehne + Nagel Group. Since 1972 it has been NACORA&#8217;s core competence to support Kuehne + Nagel as well as external companies in the design and building of cost-effective insurance programs. NACORA is an independent commercial insurance broking firm specializing in the provision of risk management and insurance solutions, products and services. Its network of offices spans 30 countries from where NACORA deploys insurance, claims and risk management specialists serving customers in all industry sectors throughout all the major economies. Owing to its heritage in the transportation industry, NACORA has specialist capabilities and resources in the needs of the transportation and logistics industry. Our corporate head office is in Schindellegi, near Zurich, Switzerland.</em></p>
																															
						</div><!-- the-content -->

						<hr />
						<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
						<ul class="list-inline" style="line-height:12px;">
					    	<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="CdnUnderwriter"  data-text="Nacora Canada appoints Darryl Wolfe as CEO" data-url="https://www.canadianunderwriter.ca/?p=1004173497" data-count="none" data-counturl="https://www.canadianunderwriter.ca/inspress/nacora-canada-appoints-darryl-wolfe-as-ceo/">Tweet</a></li>
							<li><div class="fb-share-button" data-layout="button"></div></li>							
							<li> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="https://www.canadianunderwriter.ca/inspress/nacora-canada-appoints-darryl-wolfe-as-ceo/"></script></li>
						</ul>

						<br/><br/>
								
						<div class="heading-primary"><span>Related</span></div>
						<div class='yarpp-related'>

			
				<a href="https://www.canadianunderwriter.ca/insurance/coffee-burn-case-sees-courts-flip-flop-vicarious-liability-1004126382/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Coffee burn case sees courts flip-flop on vicarious liability</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.canadianunderwriter.ca/insurance/darryl-levy-appointed-president-and-ceo-of-grain-insurance-guarantee-1000574077/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Darryl Levy appointed president and CEO of Grain Insurance &amp; Guarantee</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.canadianunderwriter.ca/insurance/govt-safety-agency-missed-trends-that-could-have-led-to-quicker-recall-of-gm-cars-1002985330/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Gov&#8217;t safety agency missed trends that could have led to quicker recall of GM cars</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.canadianunderwriter.ca/insurance/ontario-appeal-court-rules-for-insurer-after-assault-victim-tries-to-claim-auto-accident-benefits-1002002670/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Ontario appeal court rules for insurer after assault victim tries to claim auto accident benefits</div>
						</div>					
					</div>
				</a>
</div>
												<br/><br/>					
						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->													
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">				
				   
<aside id="widgets">                    
                
    <div id="text-2" class="widget-wrapper widget_text">			<div class="textwidget"><!-- margin-left:-15px; -->
<div class="center-block text-center">
  <div id="div-gpt-ad-3406187699805779-3">
    <script type='text/javascript'>
      googletag.cmd.push(function () {
        googletag.display('div-gpt-ad-3406187699805779-3');
      });
    </script>
  </div>
</div>
<br>
<div class="center-block text-center">
  <div class="text-center" id="div-gpt-ad-3406187699805779-16"
       style="width: 100%; min-width:300px;">
    <script type='text/javascript'>
      googletag.cmd.push(function () {
        googletag.display('div-gpt-ad-3406187699805779-16');
      });
    </script>
  </div>
</div>
<br/>
<div class="center-block text-center">
  <div id="div-gpt-ad-3406187699805779-4">
    <script type='text/javascript'>
      googletag.cmd.push(function () {
        googletag.display('div-gpt-ad-3406187699805779-4');
      });
    </script>
  </div>
</div>
<br/>
<div class="center-block text-center hidden-xs hidden-sm">
  <div style="width: 100%; min-width:300px;background-color:white;">
    <a class="twitter-timeline" data-height="700" data-chrome="transparent"
       href="//twitter.com/CdnUnderwriter">Tweets by @CdnUnderwriter</a>
    <script async src="//platform.twitter.com/widgets.js"
            charset="utf-8"></script>
  </div>
</div>
<br>
<div class="center-block text-center">
  <div id="div-gpt-ad-3406187699805779-14">
    <script type='text/javascript'>
      googletag.cmd.push(function () {
        googletag.display('div-gpt-ad-3406187699805779-14');
      });
    </script>
  </div>
</div></div>
		</div>                     
    </aside><!-- end of widgets -->


 			</div>
		</div><!-- ./row-->



		<!-- <div class="row">
		<div class="col-md-12">
			<ul class="pager">		
					
				</ul>	
		
		</div>
	</div> -->


		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->


<footer id="footer" class="clearfix ">
    <div class="container">
        <div id="footer-wrapper">

            <div class="row">
                <div class="col-md-6">
                    <h3>Insurance &mdash; we have it covered.</h3>
                    <div class="row">
                        <div class="col-md-6">
                            <div id="footer1"><div class="menu-media-group-1-container"><ul id="menu-media-group-1" class="menu"><li id="menu-item-1003797165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797165"><a href="/claimscanada/">Claims Canada</a></li>
<li id="menu-item-1003797006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797006"><a href="/inspress/">insPRESS</a></li>
<li id="menu-item-1003797009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797009"><a href="http://www.insblogs.com/">insBlogs.com</a></li>
</ul></div></div>                        </div>

                        <div class="col-md-6">
                            <div id="footer2"><div class="menu-media-group-2-container"><ul id="menu-media-group-2" class="menu"><li id="menu-item-1003797446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797446"><a href="http://www.i-hire.ca">i-hire.ca</a></li>
<li id="menu-item-1003797447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797447"><a href="/insurance-product-directory/">Insurance Marketer</a></li>
<li id="menu-item-1003797448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797448"><a href="http://www.cu80years.com">CU80Years.com</a></li>
</ul></div></div>                        </div>
                    </div>
                    <br/>
                    <a href="/mediagroup/"><img
                                src="https://media.canadianunderwriter.ca/uploads/2015/09/insurance-media-group.gif"
                                class="img-responsive" alt="Insurance Media Group Canadian Underwriter"/></a>
                    <br/>
                    <h6>Follow us on</h6>
                    <a href="https://twitter.com/CdnUnderwriter" target="_blank"><i class="fa fa-twitter"></i></a>&nbsp;&nbsp;&nbsp;
                    <a href="https://www.linkedin.com/groups?gid=2940726&trk=myg_ugrp_ovr" target="_blank"><i
                                class="fa fa-linkedin"></i></a>&nbsp;&nbsp;&nbsp;
                    <a href="https://www.facebook.com/pages/Canadian-Underwriter-magazine-Insurance-Media-Group/103527246356105"
                       target="_blank"><i class="fa fa-facebook"></i></a>
                </div>
                <div class="col-md-5 col-md-offset-1">
                    
<div id="footer3">
<h3> Trending</h3>
<!-- WordPress Popular Posts -->

<ul class="list-unstyled trending">
<li><a href="https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/this-merger-would-form-canadas-largest-mutual-insurer-1004173262/" class="wpp-post-title" target="_self">This merger would form Canada’s largest mutual insurer</a></li>
<li><a href="https://www.canadianunderwriter.ca/insurance/this-commercial-lines-hard-market-has-reached-crisis-point-1004173273/" class="wpp-post-title" target="_self">This commercial line’s hard market has reached ‘crisis’ point</a></li>
<li><a href="https://www.canadianunderwriter.ca/insurance/can-the-novel-coronavirus-illness-trigger-pc-policy-coverage-1004173315/" title="Can the Novel Coronavirus illness trigger P&amp;C policy coverage?" class="wpp-post-title" target="_self">Can the Novel Coronavirus illness trigger P&C policy coverage?</a></li>
<li><a href="https://www.canadianunderwriter.ca/legal/does-material-change-in-risk-clause-need-better-clarity-1004173419/" class="wpp-post-title" target="_self">Does ‘material change in risk’ clause need better clarity?</a></li>
<li><a href="https://www.canadianunderwriter.ca/brokers/how-not-to-handle-eo-liability-as-a-broker-1004173073/" title="How not to handle E&amp;O liability as a broker" class="wpp-post-title" target="_self">How not to handle E&O liability as a broker</a></li>
<li><a href="https://www.canadianunderwriter.ca/insurance/western-financial-acquires-brokerage-owned-by-two-former-ibac-presidents-1004173457/" class="wpp-post-title" target="_self">Western Financial acquires brokerage owned by two former IBAC presidents</a></li>
<li><a href="https://www.canadianunderwriter.ca/technology/youre-insuring-the-cars-why-not-sell-or-lease-them-too-1004173279/" title="You&#039;re insuring the cars. Why not sell or lease them, too?" class="wpp-post-title" target="_self">You're insuring the cars. Why not sell or lease them, too?</a></li>

</ul>

</div>
                </div>
            </div><!-- end of row -->

            <hr/>

            <div class="row">
                <div class="col-lg-4">
                                            <nav role="navigation">
                            <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003797010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003797010"><a href="https://www.canadianunderwriter.ca/contacts/">Contact Us</a></li>
<li id="menu-item-1003797011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003797011"><a href="https://www.canadianunderwriter.ca/advertise/">Advertise</a></li>
<li id="menu-item-1003260464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260464"><a href="https://www.canadianunderwriter.ca/contacts/feedback/">Feedback</a></li>
</ul>                        </nav>
                                    </div><!-- end of col-lg-4 -->

                <div class="col-lg-4 scroll-top">
                    <a href="#scroll-top"
                       title="scroll to top"><i class="icon-chevron-up"></i></a>
                </div>

                <div class="col-lg-4">
                <span class="pull-right text-right">                  
                                          <img src="/wp-content/themes/pubx-canadianunderwriter/images/newcom-logo.png"
                            alt="Newcom Media Inc." style="height:15px;"/><br/>
                       <small>&#169; 2020 Newcom Media Inc.</small><br/>
                       <small><a href="/privacy-policy">Privacy Policy</a></small>
                                   </span>
                </div><!-- end of col-lg-4 -->
            </div><!-- end of row -->

        </div><!-- end #footer-wrapper -->
    </div> <!-- end container -->
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <!--MV Script-->
<script type="text/javascript">
  var mvID = 'EE9DE713-1A6C-494B-83DA-58E03D7A28F5';
</script>
<script type="text/javascript" src="https://www.cfmediaview.com/js/MVa.js">
</script>
<!--End MV Script--><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/js/scripts.js?ver=20190717'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<!-- telaris ad code jan 2020 -->
<script src="https://static.freeskreen.com/publisher/4351/freeskreen.min.js"></script> 

<script>
    jQuery("#btn-menu").click(function () {
        jQuery("#mega-menu").toggle();
    });

    jQuery("html").click(function () {
        if (jQuery("#mega-menu").is(":visible")) {
            jQuery("#mega-menu").toggle();
        }
    });


    jQuery("#closemenu").click(function () {
        jQuery("#mega-menu").hide();
    });

    jQuery('#mega-menu').click(function (event) {
        event.stopPropagation();
    });

    jQuery('#btn-menu').click(function (event) {
        event.stopPropagation();
    });
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fee4c77c64","applicationID":"19046378","transactionName":"NVNRZkdUWUFUAEULDQwZclFBXFhcGhBYDAUOUx5CR1pTR1YX","queueTime":0,"applicationTime":625,"atts":"GRRSEA9OSk8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
