<!doctype html>
<html lang="en-US">

	<head>
		<!-- Google Tag Manager -->
		<script>(function (w, d, s, l, i) {
			w[l] = w[l] || []; w[l].push({
				'gtm.start':
					new Date().getTime(), event: 'gtm.js'
			}); var f = d.getElementsByTagName(s)[0],
				j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
					'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
			})(window, document, 'script', 'dataLayer', 'GTM-KVZLH67');</script>
		<!-- End Google Tag Manager -->

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">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</script>

		
		
		<link rel="profile" href="//gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.canadianunderwriter.ca/xmlrpc.php" />

		<!--[if IE 7]>
	  <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
	<![endif]-->

		
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Toronto officer now allegedly linked to illegal tow truck scheme</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.canadianunderwriter.ca/legal/toronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Toronto officer now allegedly linked to illegal tow truck scheme" />
<meta property="og:description" content="TORONTO &#8211; A Toronto police officer arrested last week in the theft of a police radio has now allegedly been linked to an illegal operation benefiting the tow truck industry. Toronto police said Monday that 11 people, including 47-year-old Const.&hellip;" />
<meta property="og:url" content="https://www.canadianunderwriter.ca/legal/toronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527/" />
<meta property="og:site_name" content="Canadian Underwriter" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Canadian-Underwriter-magazine-Insurance-Media-Group/103527246356105?" />
<meta property="article:type" content="post" />
<meta name="author" content="Greg Meckbach-106" />
<meta property="article:tag" content="Claims" />
<meta property="article:tag" content="Claims Canada" />
<meta property="article:tag" content="Insurers" />
<meta property="article:tag" content="Legal" />
<meta property="article:tag" content="Ontario" />
<meta property="article:tag" content="Personal Auto" />
<meta property="article:tag" content="police" />
<meta property="article:tag" content="Towing" />
<meta property="article:tag" content="police" />
<meta property="article:tag" content="towing" />
<meta property="article:section" content="Legal" />
<meta property="article:published_time" content="2020-06-24T20:05:07+00:00" />
<meta property="article:modified_time" content="2020-06-24T19:38:02+00:00" />
<meta property="og:updated_time" content="2020-06-24T19:38:02+00:00" />
<meta property="og:image" content="https://media.canadianunderwriter.ca/uploads/2020/06/iStock-544807216-towing.jpg" />
<meta property="og:image:secure_url" content="https://media.canadianunderwriter.ca/uploads/2020/06/iStock-544807216-towing.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="TORONTO &#8211; A Toronto police officer arrested last week in the theft of a police radio has now allegedly been linked to an illegal operation benefiting the tow truck industry. Toronto police said Monday that 11 people, including 47-year-old Const.&hellip;" />
<meta name="twitter:title" content="Toronto officer now allegedly linked to illegal tow truck scheme" />
<meta name="twitter:site" content="@CdnUnderwriter" />
<meta name="twitter:image" content="https://media.canadianunderwriter.ca/uploads/2020/06/iStock-544807216-towing.jpg" />
<meta name="twitter:creator" content="@CdnUnderwriter" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canadianunderwriter.ca/#website","url":"https://www.canadianunderwriter.ca/","name":"Canadian Underwriter","inLanguage":"en-US","description":"Insurance and Risk News and Analysis. #1 in Canada","potentialAction":{"@type":"SearchAction","target":"https://www.canadianunderwriter.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.canadianunderwriter.ca/legal/toronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527/#primaryimage","inLanguage":"en-US","url":"https://media.canadianunderwriter.ca/uploads/2020/06/iStock-544807216-towing.jpg","width":800,"height":600},{"@type":"WebPage","@id":"https://www.canadianunderwriter.ca/legal/toronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527/#webpage","url":"https://www.canadianunderwriter.ca/legal/toronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527/","name":"Toronto officer now allegedly linked to illegal tow truck scheme","isPartOf":{"@id":"https://www.canadianunderwriter.ca/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.canadianunderwriter.ca/legal/toronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527/#primaryimage"},"datePublished":"2020-06-24T20:05:07+00:00","dateModified":"2020-06-24T19:38:02+00:00","author":{"@id":"https://www.canadianunderwriter.ca/#/schema/person/5e8e92b9949d1d477b0a6a517a3b35d3"}},{"@type":["Person"],"@id":"https://www.canadianunderwriter.ca/#/schema/person/5e8e92b9949d1d477b0a6a517a3b35d3","name":"Greg Meckbach","image":{"@type":"ImageObject","@id":"https://www.canadianunderwriter.ca/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/36df4c41c830863feb5cff1cdaacc1fa?s=96&d=mm&r=g","caption":"Greg Meckbach"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.canadianunderwriter.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//media.canadianunderwriter.ca' />
<link rel="alternate" type="application/rss+xml" title="Canadian Underwriter &raquo; Feed" href="https://www.canadianunderwriter.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Underwriter &raquo; Comments Feed" href="https://www.canadianunderwriter.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Underwriter &raquo; Toronto officer now allegedly linked to illegal tow truck scheme Comments Feed" href="https://www.canadianunderwriter.ca/legal/toronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadianunderwriter.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.canadianunderwriter.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gridli-vue-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/gridli-vue/public/css/gridli-vue-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/css/pubx.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cu-bs4-styles-css'  href='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/css/custom.css?ver=1593041035' type='text/css' media='all' />
<link rel='stylesheet' id='cu-styles-css'  href='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/css/style.css?ver=1593041035' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.canadianunderwriter.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/style.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/plugins/gridli-vue/public/js/gridli-vue-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.canadianunderwriter.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1004193527","token":"0f245e58cc","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/js/ads.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/js/stickyfill.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/bootstrap.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/strap-extras.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.canadianunderwriter.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianunderwriter.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianunderwriter.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.canadianunderwriter.ca/?p=1004193527' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianunderwriter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianunderwriter.ca%2Flegal%2Ftoronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianunderwriter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianunderwriter.ca%2Flegal%2Ftoronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.canadianunderwriter.ca/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.wp-caption img { width:100%; } .w-100 { height: auto; } img.alignright { float: right; margin: 0 0 1em 1em; } img.alignleft { float: left; margin: 0 1em 1em 0; } img.aligncenter { display: block; margin-left: auto; margin-right: auto; } .alignright { float: right; } .alignleft { float: left; } .aligncenter { display: block; margin-left: auto; margin-right: auto; }header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.canadianunderwriter.ca");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4a437082-3b8e-467d-a583-fbfe02ceb731';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Canadian Underwriter";
oneSignal_options['welcomeNotification']['message'] = "You&#039;re signed up for Breaking News alerts";
oneSignal_options['welcomeNotification']['url'] = "https://www.canadianunderwriter.ca/";
oneSignal_options['path'] = "https://www.canadianunderwriter.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1f1e5b5b-9f41-4253-8171-f20d7e1a840b";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Would you like to see Breaking News alerts?';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'This is a sample alert';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Alerts will appear on your desktop';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Alerts will appear on your device';
oneSignal_options['promptOptions']['siteName'] = 'https://www.canadianunderwriter.ca';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'See Breaking News alerts?';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to Breaking News alerts';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked Breaking News alerts';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to alerts';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t see alerts again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Customize your alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow alerts';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://media.canadianunderwriter.ca/uploads/2019/07/cropped-CUW-FAVICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://media.canadianunderwriter.ca/uploads/2019/07/cropped-CUW-FAVICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.canadianunderwriter.ca/uploads/2019/07/cropped-CUW-FAVICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://media.canadianunderwriter.ca/uploads/2019/07/cropped-CUW-FAVICON-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11137870-28', 'auto');
  ga('set', 'contentGroup1', 'post');
  ga('set', 'contentGroup2', '2020-06-24');
  ga('set', 'contentGroup3', 'Greg Meckbach-106');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
	  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	<![endif]-->

		<!-- dfp start -->

		<script async='async' src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>

		<script type='text/javascript'>
			var newcomGlobal = {};
			newcomGlobal.ads = 0;
			googletag.cmd.push(function () {
				googletag.pubads().setTargeting('publisher', ['Insurance']);
				googletag.pubads().setTargeting('site', ['Underwriter']);

				                googletag.pubads().setTargeting('section', ['1004193527']);
				
				
    		 		 	  	  var leaderboard_mapping = googletag.sizeMapping()
	  				.addSize([767, 0], [[728, 90], [970, 250], [970, 90]])
					.addSize([0, 0], [300, 90])
					.build();
				
				googletag.defineSlot('/95740733/ANLP_728x90_S1_RON_BIG-network', [[300, 90], [970, 250], [970, 90], [728, 90]], 'div-gpt-ad-3406187699805779-1')
					.defineSizeMapping(leaderboard_mapping)
					.addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_225x90_S1_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-11').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_300x250_S1_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-3').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_225x90_S2_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-16').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_300x250_S2_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-4').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_300x250_S3_RON_BIG-Network', [300, 250], 'div-gpt-ad-3406187699805779-14').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_728x90_S2_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-15')
					.defineSizeMapping(leaderboard_mapping)
					.addService(googletag.pubads());

				googletag.defineSlot('/95740733/ANLP_160x600_S1_RON_BIG-network', [160, 600], 'div-gpt-ad-3406187699805779-2').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_120x90_S1_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-5').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_120x90_S2_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_120x90_S3_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_120x90_S4_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_Float_SV_ROS_BIG-network', [1, 1], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_Interstial_SV_ROS_BIG-network', [1, 1], 'div-gpt-ad-3406187699805779-10').addService(googletag.pubads());
				googletag.defineSlot('/95740733/CU_234x60_keyword_1', [234, 60], 'div-gpt-ad-3406187699805779-12').addService(googletag.pubads());
				googletag.defineSlot('/95740733/CU_234x60_keyword_2', [234, 60], 'div-gpt-ad-3406187699805779-13').addService(googletag.pubads());
				googletag.defineOutOfPageSlot('/95740733/ANLP_Float_SV_ROS_BIG-network', 'div-gpt-ad-1403025754774-0-oop').addService(googletag.pubads());

                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    newcomGlobal.ads++;
                    if (event.slot.getAdUnitPath() === '/95740733/ANLP_Float_SV_ROS_BIG-network')
                        document.getElementById(event.slot.getSlotElementId()).style.display = 'none';
                });

				
                //googletag.pubads().enableSyncRendering();
                googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
			});
		</script>
		<!-- dfp end -->

		<!-- needed for sharign buttons -->
		<!-- twitter -->
		<script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script>

		<!-- facebook -->
		<div id="fb-root"></div>
		<script>(function (d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>


		<!-- SOKO TESTING -->
		<script type="text/javascript">
			var _ft = { "account": "1000210.100674.1021171" };
		</script>
		<script src="https://cdn.soko.ai/ft.min.js" defer></script>

		<!-- Global site tag (gtag.js) - AdWords: 1064152676 -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1064152676"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-1064152676');
		</script>



		<!-- maps -->
		

				<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	</head>

	<body class="post-template-default single single-post postid-1004193527 single-format-standard wp-custom-logo" >
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KVZLH67" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->



				        <div class="container-fluid visible-md visible-lg" >
		<div class="ticker">
			<div class="scroll-wrap">
				<div class="menu-promotion-menu-container"><ul id="menu-promotion-menu" class="menu"><li id="menu-item-1004175672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004175672"><a href="https://www.i-hire.ca/">i-Hire</a></li>
<li id="menu-item-1004175671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004175671"><a href="/inspress">insPress</a></li>
</ul></div>			</div>
		</div>
</div>       
		<header class="masthead" id="newcom-header-masthead">
						<div class="masthead-inner">
				
				<nav role="navigation" id="navbar-wrapper">
					<div class="container">
						<div class="row">
														<!--
									<div id="cover" class="hidden-sm hidden-xs">
										<div class="col-md-1">
										 <ul class="nav navbar-nav navbar-right navbar-cover" style="margin-top:0px;">
																							li>
													<a rel="nofollow" href="https://www.canadianunderwriter.ca/wp-login.php">Log in</a>												</li
												<li ><a href="/subscribe"
													   id="subscribeBtn" class="btn btn-primary btn-block">Subscribe</a>
												</li>
											</ul>
									  	</div>
									</div>						
-->
						</div>
                        <div class="row">
                            <div id="cover" class="hidden-sm hidden-xs">
								<div class="col-md-4 col-md-offset-4">
									<a href="https://www.canadianunderwriter.ca/" title="Canadian Underwriter" rel="home">
										<img src="https://media.canadianunderwriter.ca/uploads/2018/10/CU_Logo_rgb_tag_10-2018.png" alt="Canadian Underwriter" class="img-responsive" style="max-width:100%; padding-bottom:20px;" />
									</a>
									
								</div>
							</div>
						</div>
					</div>
					<!--MOBILE-->
					<div class="navbar navbar-default visible-sm visible-xs">
						<div class="container">
							<!--
						<div class="row"> 
							<div class="col-sm-12">
								<div class="mobSub" style="text-align:center;">
								   
								<a href="/subscribe"
													   id="subscribeBtn" class="btn btn-primary ">Subscribe</a>
									
								</div>                                         
							</div>
						</div>                       
-->
							<div class="row">
								<h1 class="logo">
									<a href="https://www.canadianunderwriter.ca/" title="Canadian Underwriter" rel="home">
										<img class="mobLogo" src="https://media.canadianunderwriter.ca/uploads/2018/10/CU_Logo_rgb_tag_10-2018.png"
										 alt="Canadian Underwriter" style="max-width: 80%;" />
									</a>
								</h1>

							</div>
						</div>
					</div>
					<!--  HAMBURG-->
				
					<div id="nav" class="navbar navbar-main navbar-inverse" style="background-color:#e11d25">
						<div class="container">
							<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
							<button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>

							<!--END MOBILE-->
							<div id="nav" class="navbar-collapse collapse navbar-responsive-collapse ">
								<ul id="menu-2017nav" class="nav navbar-nav"><li id="menu-item-1004121194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004121194"><a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004121195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004121195"><a href="https://www.canadianunderwriter.ca/news/">Latest Headlines</a></li>
	<li id="menu-item-1004121196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121196"><a href="/inspress/">Company Announcements</a></li>
	<li id="menu-item-1004139305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004139305"><a href="https://www.canadianunderwriter.ca/nbs/">National Broker Survey</a></li>
	<li id="menu-item-1004121198" class="menu-item menu-item-type-taxonomy menu-item-object-segment menu-item-1004121198"><a href="https://www.canadianunderwriter.ca/segment/brokers/">Brokers</a></li>
	<li id="menu-item-1004121199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121199"><a href="https://www.canadianunderwriter.ca/category/catastrophes/">Catastrophes</a></li>
	<li id="menu-item-1004121200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1004121200"><a href="https://www.canadianunderwriter.ca/category/claims/">Claims</a></li>
	<li id="menu-item-1004121201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121201"><a href="https://www.canadianunderwriter.ca/category/earnings-ratings/">Earnings / Ratings</a></li>
	<li id="menu-item-1004121202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121202"><a href="https://www.canadianunderwriter.ca/category/insurance/">Insurance</a></li>
	<li id="menu-item-1004121203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1004121203"><a href="https://www.canadianunderwriter.ca/category/legal/">Legal</a></li>
	<li id="menu-item-1004121204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121204"><a href="https://www.canadianunderwriter.ca/category/markets-coverages/">Markets / Coverages</a></li>
	<li id="menu-item-1004121241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121241"><a href="https://www.canadianunderwriter.ca/category/mergers-and-aqcuisitions/">Mergers &#038; Aqcuisitions</a></li>
	<li id="menu-item-1004121206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121206"><a href="https://www.canadianunderwriter.ca/category/professional-development/">Professional Development</a></li>
	<li id="menu-item-1004121207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121207"><a href="https://www.canadianunderwriter.ca/category/reinsurance/">Reinsurance</a></li>
	<li id="menu-item-1004121209" class="menu-item menu-item-type-taxonomy menu-item-object-segment menu-item-1004121209"><a href="https://www.canadianunderwriter.ca/segment/risk-management/">Risk Management</a></li>
	<li id="menu-item-1004121210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121210"><a href="https://www.canadianunderwriter.ca/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-1004121211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004121211"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Magazine <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004121212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121212"><a href="/features/">Features</a></li>
	<li id="menu-item-1004121213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004121213"><a href="https://www.canadianunderwriter.ca/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-1004159217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004159217"><a href="https://www.canadianunderwriter.ca/claimscanada/">Claims</a></li>
	<li id="menu-item-1004121214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121214"><a target="_blank" href="https://www.canadianunderwriter.ca/statistical-subscription-page/">Stats Guide 2019</a></li>
	<li id="menu-item-1004121215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121215"><a href="/digital-archive/">Archives</a></li>
</ul>
</li>
<li id="menu-item-1004148647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004148647"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Multimedia <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004148648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004148648"><a href="/videos">Video</a></li>
	<li id="menu-item-1004148649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004148649"><a href="/podcast">Audio</a></li>
	<li id="menu-item-1004148650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004148650"><a href="/gallery/">Photo Galleries</a></li>
	<li id="menu-item-1004178434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004178434"><a href="/webinars">Webinars</a></li>
</ul>
</li>
<li id="menu-item-1004121216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121216"><a href="/insurance-product-directory/">Market Finder</a></li>
<li id="menu-item-1004166987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004166987"><a href="https://www.canadianunderwriter.ca/claimscanada/">Claims</a></li>
<li id="menu-item-1004124933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004124933"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004139570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004139570"><a href="http://www.topbrokersummit.com/">Top Broker Summit</a></li>
	<li id="menu-item-1004124934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004124934"><a href="/events">Events Calendar</a></li>
	<li id="menu-item-1004121218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121218"><a href="/gallery/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-1004175394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1004175394"><a href="https://www.canadianunderwriter.ca/covid19/" class="dropdown-toggle" data-toggle="dropdown">COVID-19 <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004178436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004178436"><a href="https://www.canadianunderwriter.ca/covid19/">COVID-19 Hub</a></li>
	<li id="menu-item-1004178435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004178435"><a href="https://www.canadianunderwriter.ca/covid19-qa/">COVID-19 Webinar Q&#038;A</a></li>
</ul>
</li>
<li id="menu-item-1004121220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121220"><a href="/subscribe/">Subscribe</a></li>
</ul>																<ul class="nav navbar-nav ">
									<li>
										<a href="#searchform" data-toggle="collapse" id="search-btn" class="a">
											Search</a>
									</li>
									<li id="social-nav">

									</li>
								</ul>
								<ul class="nav navbar-nav navbar-left collapse" id="searchform">
									<li>
										<form role="search" method="get" class="navbar-form" action="https://www.canadianunderwriter.ca/" class="collapse"
										 id="searchform">

											<input name="s" id="s" type="text" class="form-control" placeholder="Search" />
										</form>
									</li>
								</ul>
																<!-- <script>
										var search = document.getElementById('search-search-btn');
										var socialNav = document.getElementById('social-nav');
									jQuery('#searchform').on('show.bs.collapse', function(){
										socialNav.className += ' hide';
									});
									jQuery('#searchform').on('hidden.bs.collapse', function(){
										socialNav.classList.remove('hide');
									});
									</script> -->
								
							</div>
						</div>

					</div>
				
			</div>
			
			</nav>
					
			</br>
		</header><!-- end of header -->
		

		
				<div class="container">
	
			<div id="wrapper">
		
				<div class="visible-print">
					<img src="https://media.canadianunderwriter.ca/uploads/2018/10/CU_Logo.jpg" alt="Canadian Underwriter" />
				</div>
									
				
							<div class="ldrBoxAd" id="div-gpt-ad-3406187699805779-1" style="padding-bottom:10px;text-align:center;">
								<script type='text/javascript'>
									googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-1'); });
								</script>
							</div>
				

								
		
						<div class="row">
	<div class="col-md-9">

				<!-- Hide News on Opta -->
						<a href="/news" class="label label-primary">News</a>
										<h1 class="media-heading">
			Toronto officer now allegedly linked to illegal tow truck scheme		</h1>

		<p class="lead">
					</p>

		<hr />
		<p class="small">
			June 24, 2020			&nbsp;

			<strong>
				by Paola Loriggio - THE CANADIAN PRESS</strong>
					</p>
		<div class="row">
			<div id="sticky-content" class="col-md-3 hidden-xs hidden-sm">
				
					<div id="div-gpt-ad-3406187699805779-2" >
						<script type='text/javascript'>
							googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-2'); });
						</script>
					</div>
				
			
			</div> <!-- /col-md-3-->

			<div class="col-md-9">
																

				<div class="clearfix"></div>

									<figure class='main post-thumbnail' width="100%">
						<img width="800" height="600" src="https://media.canadianunderwriter.ca/uploads/2020/06/iStock-544807216-towing.jpg" class="img-responsive wp-post-image" alt="" srcset="https://media.canadianunderwriter.ca/uploads/2020/06/iStock-544807216-towing.jpg 800w, https://media.canadianunderwriter.ca/uploads/2020/06/iStock-544807216-towing-370x278.jpg 370w, https://media.canadianunderwriter.ca/uploads/2020/06/iStock-544807216-towing-170x128.jpg 170w, https://media.canadianunderwriter.ca/uploads/2020/06/iStock-544807216-towing-768x576.jpg 768w, https://media.canadianunderwriter.ca/uploads/2020/06/iStock-544807216-towing-93x70.jpg 93w, https://media.canadianunderwriter.ca/uploads/2020/06/iStock-544807216-towing-250x188.jpg 250w, https://media.canadianunderwriter.ca/uploads/2020/06/iStock-544807216-towing-533x400.jpg 533w" sizes="(max-width: 800px) 100vw, 800px" />					</figure>
				
				<br/>

				<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>

				<ul class="list-inline" style="line-height:12px;">
					<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="CdnUnderwriter" data-text="Toronto officer now allegedly linked to illegal tow truck scheme"
						 data-url="https://www.canadianunderwriter.ca/?p=1004193527" data-count="none" data-counturl="https://www.canadianunderwriter.ca/legal/toronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527/">Tweet</a></li>

					<li>
						<div class="fb-share-button" data-layout="button"></div>
					</li>
					<li>
						<script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
						<script type="IN/Share" data-url="https://www.canadianunderwriter.ca/legal/toronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527/"></script>
					</li>
				</ul>
				<a class="btn btn-default btn-xs" href="mailto:?body=https://www.canadianunderwriter.ca/legal/toronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527/"><i class="fa fa-envelope fa-lg" style="color:red;"></i> Share</a>
				<hr/>

				<div class="the-content">
					<p>TORONTO &#8211; A Toronto police officer arrested last week in the theft of a police radio has now allegedly been linked to an illegal operation benefiting the tow truck industry.</p>
<p>Toronto police said Monday that 11 people, including 47-year-old Const. Ronald Joseph, are facing more than 50 charges in an investigation involving corruption and organized crime.</p>
<p>The other accused, all Ontario residents between the ages of 21 and 50, are employees from multiple tow truck companies.</p>
<p>Police Supt. Domenic Sinopoli said it was “concerning&#8221; that police radios were being used illegitimately, and that an officer was allegedly in cahoots with an industry “rife with corruption.&#8221;</p>
<p>“What this means is that there are certain individuals that are taking advantage of the system and the opportunities available to them to facilitate their business interests,&#8221; he said.</p>
<p>Investigators said a police radio was stolen and cloned, and the copy was returned to the force.</p>
<p>They said the radio was used to intercept encrypted police transmissions to learn about collisions faster, and the information was shared with tow truck drivers for a monthly fee.</p>
<p>The stolen radio was discovered in early May when one of the accused, a man from Barrie, was arrested on Highway 400 and charged with dangerous driving, Sinopoli said.</p>
<p>The group allegedly also obtained two other police radios, and police said they believe all three devices were stolen between February 2018 and last December.</p>
<p>Joseph was allegedly receiving kickbacks to pass along information on collision locations, Sinopoli said.</p>
<p>The constable also had a car rental agency that received referrals from the towing industry, and owned two tow trucks that were operated by members of the group, the superintendent said.</p>
<p>Joseph was initially arrested on June 15, and charged with one count each of breach of trust and theft over $5,000 in connection with the stolen radio.</p>
<p>He was arrested again three days later after police searched five homes and seven commercial locations in the Toronto area and in southern and northern Ontario.</p>
<p>Police seized six tow trucks as part of those searches, they said. Joseph now faces a dozen additional charges, including three counts of breach of trust, two of secret commissions, and one of possessing a device to intercept private communications.</p>
				</div>

				<div class="clearfix"></div>
				<div class="hidden-print">
										<hr />
																																				<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this
						page</a>
					<ul class="list-inline" style="line-height:12px;">
						<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="CdnUnderwriter" data-text="Toronto officer now allegedly linked to illegal tow truck scheme"
							 data-url="https://www.canadianunderwriter.ca/?p=1004193527" data-count="none" data-counturl="https://www.canadianunderwriter.ca/legal/toronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527/">Tweet</a></li>
						<li>
							<div class="fb-share-button" data-layout="button"></div>
						</li>
						<li>
							<script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
							<script type="IN/Share" data-url="https://www.canadianunderwriter.ca/legal/toronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527/"></script>
						</li>
						<li>
						</li>
					</ul>
					<a class="btn btn-default btn-xs" href="mailto:?body=https://www.canadianunderwriter.ca/legal/toronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527/"><i class="fa fa-envelope fa-lg" style="color:red;"></i> Share</a>
					<br/><br/>
					<div class="panel panel-default">
					<div class="panel-body">
												<a href="/news" class="btn btn-default btn-block">More News</a>
											</div>
					<div class="heading-primary"><span>Related</span></div>
					<div class='yarpp-related yarpp-related-none'>
</div>

					<br/><br/>
					<!-- related keywords -->
																	<div class="heading-primary"><span>Keywords</span></div>
						<ul class="nav nav-list">
														<li><a href="https://www.canadianunderwriter.ca/keyword/police/">police</a></li>														<li><a href="https://www.canadianunderwriter.ca/keyword/towing/">Towing</a></li>													</ul>
						<br/>
												
				</div>
										<a name="comments" id="comments"></a>
					




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/legal/toronto-officer-now-allegedly-linked-to-illegal-tow-truck-scheme-1004193527/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.canadianunderwriter.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1004193527' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="be26fc3bf0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p></form>	</div><!-- #respond -->
										</div>
			</div> <!-- /col-md-9-inner -->
		</div> <!-- /row -->
	</div> <!-- /col-md-9 -->

	<div class="col-md-3">
	
		   
<aside id="widgets">                    
                
    <div id="custom_html-4" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="col-md-12" style="background: #eee;">
    <div class="row">
        <div class="col-md-12">
            <h5>SUBSCRIBE TO</h5>
            <hr style="color: #fff;">
        </div>
    </div>
    <div class="row subscriptions">
        <div class="col-xs-12">
            <a href="/subscribe" class="btn btn-primary btn-block">Print/Digital Magazine</a>
        </div>
        <br>
        <div class="col-xs-12">
            <a href="/subscribe" class="btn btn-primary btn-block">e-Newsletters</a>
        </div>
    </div>
    <div class="social">
        <h5>FOLLOW US</h5>
        <hr>
        <div class="nav">
            <li class="social-icons">
                <a class="pull-left social-icon" target="_blank" href="https://twitter.com/CdnUnderwriter" style="text-decoration:none;background:#eee;" rel="noopener noreferrer">
                    <i class="fa fa-2x fa-twitter-square" style="color:#e11d25;" aria-hidden="true"></i>
                </a>
                <a class="pull-left social-icon" target="_blank" href="https://www.linkedin.com/company/canadian-underwriter/" style="text-decoration:none;background:#eee;" rel="noopener noreferrer">
                    <i class="fa fa-2x fa-linkedin-square" style="color:#e11d25;" aria-hidden="true"></i>
                </a>
                <a class="pull-left social-icon" target="_blank" href="https://www.facebook.com/CanadianUnderwriter/" style="text-decoration:none;background:#eee;" rel="noopener noreferrer">
                    <i class="fa fa-2x fa-facebook-square" style="color:#e11d25;" aria-hidden="true"></i>
                </a>
                <a class="pull-left social-icon" target="_blank" href="/feed" style="text-decoration:none;background:#eee;" rel="noopener noreferrer">
                    <i class="fa fa-2x fa-rss-square" style="color:#e11d25;" aria-hidden="true"></i>
                </a>
            </li>
        </div>
    </div>
</div></div></div><div id="custom_html-3" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="center-block text-center">
  <div id="div-gpt-ad-3406187699805779-3">
    <script type='text/javascript'>
      googletag.cmd.push(function () {
        googletag.display('div-gpt-ad-3406187699805779-3');
      });
    </script>
  </div>
</div></div></div><div id="custom_html-11" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><h5 style="margin-top:0px;font-size:14px">CANADIAN UNDERWRITER RESOURCES <span style="font-size:12px;">(PAID
        CONTENT)</span></h5>
<hr style="background:#000">
<div class="col-md-12" style="background:#ffffbb;padding-top: 5px;padding-bottom: 10px;">



    <h5> <a href="/insurance/working-from-home-cybersecurity-and-the-remote-worker-1004179386/?utm_source=spw_sidebar"
            style="text-decoration:none;color:#000">Working from Home: Cybersecurity and the Remote Worker</a></h5>
     <p style="font-size:13px;"><a href="/insurance/working-from-home-cybersecurity-and-the-remote-worker-1004179386/?utm_source=spw_sidebar"
            style="text-decoration:none;color:#000">
            

In these times of social distancing and working from home, it’s become even more crucial to ensure strong cybersecurity measures are in place for you and your business.
        </a>
    </p> 
    <div class="col-md-12" style="text-align:right;">


        <figure>
            <figcaption style="font-size: 12px;
    color: #666;
    line-height: 14px;
														 display:inline-block;
">Sponsored by </figcaption>
            <a href="https://www.trisura.com/" style="text-decoration:none;display:inline;">
                <img src="https://media.canadianunderwriter.ca/uploads/2020/06/trisura-logo.jpg" alt="cru-logo"
                    style="width:50%">
            </a>
        </figure>
    </div>

</div>
<div style="padding:3px"></div>
<!-- <div class="col-md-12" style="background:#ffffbb;padding-top: 5px;padding-bottom: 10px;">



    <h5> <a href="/insurance/catastrophe-response-the-new-norm-1004177926/?utm_source=spw_sidebar"
            style="text-decoration:none;color:#000">Catastrophe Response – The New Norm?</a></h5>
    <p style="font-size:13px;"><a href="/insurance/catastrophe-response-the-new-norm-1004177926/?utm_source=spw_sidebar"
            style="text-decoration:none;color:#000">
            Between the industry’s digital disruption and now the practicing of social distancing related to COVID-19,
        </a>
    </p>
    <div class="col-md-12" style="text-align:right;">


        <figure>
            <figcaption style="font-size: 12px;
    color: #666;
    line-height: 14px;
														 display:inline-block;
">Sponsored by </figcaption>
            <a href="https://cruadjusters.com/" style="text-decoration:none;display:inline;">
                <img src="https://media.canadianunderwriter.ca/uploads/2020/05/CRU-Logo.jpg" alt="cru-logo"
                    style="width:50%">
            </a>
        </figure>
    </div>

</div>
<div style="padding:3px"></div> -->
<div class="col-md-12" style="background:#ffffbb;padding-top: 5px;padding-bottom: 10px;">



    <h5> <a href="/insurance/dark-clouds-on-the-horizon-the-impact-of-nuclear-verdicts-on-canadian-liability-insurance-1004175589/?utm_source=spw_sidebar"
            style="text-decoration:none;color:#000">“Dark Clouds on the Horizon”</a></h5>
    <p style="font-size:13px;"><a
            href="/insurance/dark-clouds-on-the-horizon-the-impact-of-nuclear-verdicts-on-canadian-liability-insurance-1004175589/?utm_source=spw_sidebar"
            style="text-decoration:none;color:#000">
            The Impact of Nuclear Verdicts on Canadian liability insurance
        </a>
    </p>
    <div class="col-md-12" style="text-align:right;">


        <figure>
            <figcaption style="font-size: 12px;
color: #666;
line-height: 14px;
													 display:inline-block;
">Sponsored by </figcaption>
            <a href="https://axaxl.com/" style="text-decoration:none;display:inline;">
                <img src="https://media.canadianunderwriter.ca/uploads/2020/04/axa-logo.png" alt="axa-logo"
                    style="width:25%">
            </a>
        </figure>
    </div>

</div></div></div><div id="custom_html-6" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget">
<a href="/events"><img src="https://media.canadianunderwriter.ca/uploads/2020/03/Events-gif-AE.gif" alt="Events"></a></div></div><div id="custom_html-5" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><br>
<div class="center-block text-center">
  <div id="div-gpt-ad-3406187699805779-4">
    <script type='text/javascript'>
      googletag.cmd.push(function () {
        googletag.display('div-gpt-ad-3406187699805779-4');
      });
    </script>
  </div>
</div>
<br>
<div class="center-block text-center">
  <div id="div-gpt-ad-3406187699805779-14">
    <script type='text/javascript'>
      googletag.cmd.push(function () {
        googletag.display('div-gpt-ad-3406187699805779-14');
      });
    </script>
  </div>
</div></div></div>                     
    </aside><!-- end of widgets -->


 	</div>
</div><!-- ./row-->
</div>
</div>
</div>
</div><!-- end of wrapper-->


</div><!-- end of container -->


<footer id="footer" class="clearfix ">
    <div class="container">
        <div id="footer-wrapper">

            <div class="row">
                <div class="col-md-6">
                    <h3>Insurance &mdash; we have it covered.</h3>
                    <div class="row">
                        <div class="col-md-6">
                            <div id="footer1"><div class="menu-media-group-1-container"><ul id="menu-media-group-1" class="menu"><li id="menu-item-1003797165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797165"><a href="/claimscanada/">Claims Canada</a></li>
<li id="menu-item-1003797006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797006"><a href="/inspress/">insPRESS</a></li>
<li id="menu-item-1003797009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797009"><a href="http://www.insblogs.com/">insBlogs.com</a></li>
</ul></div></div>                        </div>

                        <div class="col-md-6">
                            <div id="footer2"><div class="menu-media-group-2-container"><ul id="menu-media-group-2" class="menu"><li id="menu-item-1003797446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797446"><a href="http://www.i-hire.ca">i-hire.ca</a></li>
<li id="menu-item-1003797447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797447"><a href="/insurance-product-directory/">Insurance Marketer</a></li>
<li id="menu-item-1003797448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797448"><a href="http://www.cu80years.com">CU80Years.com</a></li>
</ul></div></div>                        </div>
                    </div>
                    <br/>
                    <a href="/mediagroup/"><img
                                src="https://media.canadianunderwriter.ca/uploads/2015/09/insurance-media-group.gif"
                                class="img-responsive" alt="Insurance Media Group Canadian Underwriter"/></a>
                    <br/>
                    <h6>Follow us on</h6>
                    <a href="https://twitter.com/CdnUnderwriter" target="_blank"><i class="fa fa-twitter"></i></a>&nbsp;&nbsp;&nbsp;
                    <a href="https://www.linkedin.com/groups?gid=2940726&trk=myg_ugrp_ovr" target="_blank"><i
                                class="fa fa-linkedin"></i></a>&nbsp;&nbsp;&nbsp;
                    <a href="https://www.facebook.com/pages/Canadian-Underwriter-magazine-Insurance-Media-Group/103527246356105"
                       target="_blank"><i class="fa fa-facebook"></i></a>
                </div>
                <div class="col-md-5 col-md-offset-1">
                    
<div id="footer3">
<h3> Trending</h3><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="list-unstyled trending">
<li><a href="https://www.canadianunderwriter.ca/insurance/the-likelihood-that-covid-19-could-kill-a-canadian-pc-insurer-1004193328/" class="wpp-post-title" target="_self">The likelihood that COVID-19 could kill a Canadian P&#038;C insurer</a></li>
<li><a href="https://www.canadianunderwriter.ca/catastrophes/calgary-hail-damage-pretty-startling-to-this-adjuster-1004179851/" class="wpp-post-title" target="_self">Calgary hail damage ‘pretty startling’ to this adjuster</a></li>
<li><a href="https://www.canadianunderwriter.ca/insurance/why-aviva-canada-does-not-have-to-defend-this-sexual-abuse-lawsuit-1004179732/" class="wpp-post-title" target="_self">Why Aviva Canada does not have to defend this sexual abuse lawsuit</a></li>
<li><a href="https://www.canadianunderwriter.ca/insurance/what-a-politician-says-hell-do-if-insurer-rebates-dont-measure-up-1004179664/" class="wpp-post-title" target="_self">What a politician says he’ll do if insurer rebates don’t measure up</a></li>
<li><a href="https://www.canadianunderwriter.ca/insurance/intact-predicts-two-year-hard-market-in-auto-1004179618/" class="wpp-post-title" target="_self">Intact predicts two-year hard market in auto</a></li>
<li><a href="https://www.canadianunderwriter.ca/catastrophes/why-the-latest-calgary-hail-storm-could-cost-1-billion-1004179546/" class="wpp-post-title" target="_self">Why the latest Calgary hail storm could cost $1 billion</a></li>
<li><a href="https://www.canadianunderwriter.ca/brokers/what-emergency-relief-will-insurers-offer-customers-heres-what-they-told-us-1004176070/" class="wpp-post-title" target="_self">UPDATED: What emergency relief will insurers offer customers? Here’s what they told us</a></li>

</ul>

</div>
                </div>
            </div><!-- end of row -->

            <hr/>

            <div class="row">
                <div class="col-lg-4">
                                            <nav role="navigation">
                            <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003797010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003797010"><a href="https://www.canadianunderwriter.ca/contacts/">Contact Us</a></li>
<li id="menu-item-1003797011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003797011"><a href="https://www.canadianunderwriter.ca/advertise/">Advertise</a></li>
<li id="menu-item-1003260464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260464"><a href="https://www.canadianunderwriter.ca/contacts/feedback/">Feedback</a></li>
</ul>                        </nav>
                                    </div><!-- end of col-lg-4 -->

                <div class="col-lg-4 scroll-top">
                    <a href="#scroll-top"
                       title="scroll to top"><i class="icon-chevron-up"></i></a>
                </div>

                <div class="col-lg-4">
                <span class="pull-right text-right">                  
                                          <img src="/wp-content/themes/pubx-canadianunderwriter/images/newcom-logo.png"
                            alt="Newcom Media Inc." style="height:15px;"/><br/>
                       <small>&#169; 2020 Newcom Media Inc.</small><br/>
                       <small><a href="/privacy-policy">Privacy Policy</a></small>
                                   </span>
                </div><!-- end of col-lg-4 -->
            </div><!-- end of row -->

        </div><!-- end #footer-wrapper -->
    </div> <!-- end container -->
</footer><!-- end #f-ooter -->

<div id='div-gpt-ad-1403025754774-0-oop'>
	<script type='text/javascript'>
		googletag.cmd.push(function () {
			googletag.display('div-gpt-ad-1403025754774-0-oop');
		});
	</script>
</div>
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <!--MV Script-->
<script type="text/javascript">
  var mvID = 'EE9DE713-1A6C-494B-83DA-58E03D7A28F5';
</script>
<script type="text/javascript" src="https://www.cfmediaview.com/js/MVa.js">
</script>
<!--End MV Script--><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/js/scripts.js?ver=20190717'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script async="async" type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<!-- telaris ad code jan 2020 -->
<script src="https://static.freeskreen.com/publisher/4351/freeskreen.min.js"></script> 

<script>
    jQuery("#btn-menu").click(function () {
        jQuery("#mega-menu").toggle();
    });

    jQuery("html").click(function () {
        if (jQuery("#mega-menu").is(":visible")) {
            jQuery("#mega-menu").toggle();
        }
    });


    jQuery("#closemenu").click(function () {
        jQuery("#mega-menu").hide();
    });

    jQuery('#mega-menu').click(function (event) {
        event.stopPropagation();
    });

    jQuery('#btn-menu').click(function (event) {
        event.stopPropagation();
    });
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fee4c77c64","applicationID":"19046378","transactionName":"NVNRZkdUWUFUAEULDQwZclFBXFhcGhBYDAUOUw==","queueTime":0,"applicationTime":416,"atts":"GRRSEA9OSk8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
