<!doctype html>
<html lang="en-US">

	<head>
		<!-- Google Tag Manager -->
		<script>(function (w, d, s, l, i) {
			w[l] = w[l] || []; w[l].push({
				'gtm.start':
					new Date().getTime(), event: 'gtm.js'
			}); var f = d.getElementsByTagName(s)[0],
				j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
					'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
			})(window, document, 'script', 'dataLayer', 'GTM-KVZLH67');</script>
		<!-- End Google Tag Manager -->

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">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</script>

		<title>
			Brokerage expands into Yukon with acquisition			Canadian Underwriter		</title>
		
		<link rel="profile" href="//gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.canadianunderwriter.ca/xmlrpc.php" />

		<!--[if IE 7]>
	  <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
	<![endif]-->

		
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Brokerage expands into Yukon with acquisition</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/brokerage-expands-into-yukon-with-acquisition-1004172649/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brokerage expands into Yukon with acquisition" />
<meta property="og:description" content="Western Canadian independent insurance brokerage CapriCMW Insurance Services Ltd. announced Monday it has expanded into Yukon with the acquisition of an office from Aon Reed Stenhouse Inc. The longstanding Aon office at 201-9016 Quartz Road in Whitehorse will begin operating&hellip;" />
<meta property="og:url" content="https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/brokerage-expands-into-yukon-with-acquisition-1004172649/" />
<meta property="og:site_name" content="Canadian Underwriter" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Canadian-Underwriter-magazine-Insurance-Media-Group/103527246356105?" />
<meta property="article:type" content="post" />
<meta name="author" content="Jason Contant-222" />
<meta property="article:tag" content="Brokers" />
<meta property="article:tag" content="CapriCMW" />
<meta property="article:tag" content="Insurance" />
<meta property="article:tag" content="McDougall Insurance" />
<meta property="article:tag" content="Mergers and Aqcuisitions" />
<meta property="article:section" content="Mergers and Aqcuisitions" />
<meta property="article:published_time" content="2020-01-14T21:02:04-05:00" />
<meta property="og:image" content="https://media.canadianunderwriter.ca/uploads/2020/01/Yukon-McDougall-CapriCMW.jpg" />
<meta property="og:image:secure_url" content="https://media.canadianunderwriter.ca/uploads/2020/01/Yukon-McDougall-CapriCMW.jpg" />
<meta property="og:image:width" content="725" />
<meta property="og:image:height" content="482" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Western Canadian independent insurance brokerage CapriCMW Insurance Services Ltd. announced Monday it has expanded into Yukon with the acquisition of an office from Aon Reed Stenhouse Inc. The longstanding Aon office at 201-9016 Quartz Road in Whitehorse will begin operating&hellip;" />
<meta name="twitter:title" content="Brokerage expands into Yukon with acquisition" />
<meta name="twitter:site" content="@CdnUnderwriter" />
<meta name="twitter:image" content="https://media.canadianunderwriter.ca/uploads/2020/01/Yukon-McDougall-CapriCMW.jpg" />
<meta name="twitter:creator" content="@cuonlineeditor" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canadianunderwriter.ca/#website","url":"https://www.canadianunderwriter.ca/","name":"Canadian Underwriter","potentialAction":{"@type":"SearchAction","target":"https://www.canadianunderwriter.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/brokerage-expands-into-yukon-with-acquisition-1004172649/#primaryimage","url":"https://media.canadianunderwriter.ca/uploads/2020/01/Yukon-McDougall-CapriCMW.jpg","width":725,"height":482},{"@type":"WebPage","@id":"https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/brokerage-expands-into-yukon-with-acquisition-1004172649/#webpage","url":"https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/brokerage-expands-into-yukon-with-acquisition-1004172649/","inLanguage":"en-US","name":"Brokerage expands into Yukon with acquisition","isPartOf":{"@id":"https://www.canadianunderwriter.ca/#website"},"primaryImageOfPage":{"@id":"https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/brokerage-expands-into-yukon-with-acquisition-1004172649/#primaryimage"},"datePublished":"2020-01-14T21:02:04-05:00","dateModified":"2020-01-14T21:02:04-05:00","author":{"@id":"https://www.canadianunderwriter.ca/#/schema/person/817a109fadab039b3e4841f1d9f62adb"}},{"@type":["Person"],"@id":"https://www.canadianunderwriter.ca/#/schema/person/817a109fadab039b3e4841f1d9f62adb","name":"Jason Contant","image":{"@type":"ImageObject","@id":"https://www.canadianunderwriter.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/91a97a42041def628af623db3303afbb?s=96&d=mm&r=g","caption":"Jason Contant"},"sameAs":["https://twitter.com/cuonlineeditor"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.canadianunderwriter.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//media.canadianunderwriter.ca' />
<link rel="alternate" type="application/rss+xml" title="Canadian Underwriter &raquo; Feed" href="https://www.canadianunderwriter.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Underwriter &raquo; Comments Feed" href="https://www.canadianunderwriter.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Underwriter &raquo; Brokerage expands into Yukon with acquisition Comments Feed" href="https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/brokerage-expands-into-yukon-with-acquisition-1004172649/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadianunderwriter.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.canadianunderwriter.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gridli-vue-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/gridli-vue/public/css/gridli-vue-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/css/pubx.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cu-styles-css'  href='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/css/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.canadianunderwriter.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/style.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/plugins/gridli-vue/public/js/gridli-vue-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.canadianunderwriter.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1004172649","token":"cfc8639e87","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/js/ads.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/bootstrap.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/strap-extras.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://www.canadianunderwriter.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianunderwriter.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianunderwriter.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.canadianunderwriter.ca/?p=1004172649' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianunderwriter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianunderwriter.ca%2Fmergers-and-aqcuisitions%2Fbrokerage-expands-into-yukon-with-acquisition-1004172649%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianunderwriter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianunderwriter.ca%2Fmergers-and-aqcuisitions%2Fbrokerage-expands-into-yukon-with-acquisition-1004172649%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.canadianunderwriter.ca/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.wp-caption img { width:100%; } .w-100 { height: auto; } img.alignright { float: right; margin: 0 0 1em 1em; } img.alignleft { float: left; margin: 0 1em 1em 0; } img.aligncenter { display: block; margin-left: auto; margin-right: auto; } .alignright { float: right; } .alignleft { float: left; } .aligncenter { display: block; margin-left: auto; margin-right: auto; }header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.canadianunderwriter.ca");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4a437082-3b8e-467d-a583-fbfe02ceb731';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Canadian Underwriter";
oneSignal_options['welcomeNotification']['message'] = "You&#039;re signed up for Breaking News alerts";
oneSignal_options['welcomeNotification']['url'] = "https://www.canadianunderwriter.ca/";
oneSignal_options['path'] = "https://www.canadianunderwriter.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1f1e5b5b-9f41-4253-8171-f20d7e1a840b";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Would you like to see Breaking News alerts?';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'This is a sample alert';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Alerts will appear on your desktop';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Alerts will appear on your device';
oneSignal_options['promptOptions']['siteName'] = 'https://www.canadianunderwriter.ca';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'See Breaking News alerts?';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'See Breaking News alerts?';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to Breaking News alerts';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked Breaking News alerts';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to alerts';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t see alerts again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Customize your alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow alerts';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://media.canadianunderwriter.ca/uploads/2019/07/cropped-CUW-FAVICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://media.canadianunderwriter.ca/uploads/2019/07/cropped-CUW-FAVICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.canadianunderwriter.ca/uploads/2019/07/cropped-CUW-FAVICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://media.canadianunderwriter.ca/uploads/2019/07/cropped-CUW-FAVICON-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11137870-28', 'auto');
  ga('set', 'contentGroup1', 'post');
  ga('set', 'contentGroup2', '2020-01-14');
  ga('set', 'contentGroup3', 'Jason Contant-222');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
	  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	<![endif]-->

		<!-- dfp start -->

		<script async='async' src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>

		<script type='text/javascript'>
			var newcomGlobal = {};
			newcomGlobal.ads = 0;
			googletag.cmd.push(function () {
				googletag.pubads().setTargeting('publisher', ['Insurance']);
				googletag.pubads().setTargeting('site', ['Underwriter']);



						googletag.pubads().setTargeting('section', ['1004172649']);
		// Roadblocking Code
	
    		 		 		 
	  	  var leaderboard_mapping = googletag.sizeMapping()
					.addSize([767, 0], [728, 90])
					.addSize([0, 0], [300, 90])
					.build();

				googletag.defineSlot('/95740733/ANLP_728x90_S1_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-1')
					.defineSizeMapping(leaderboard_mapping)
					.addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_225x90_S1_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-11').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_300x250_S1_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-3').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_225x90_S2_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-16').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_300x250_S2_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-4').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_300x250_S3_RON_BIG-Network', [300, 250], 'div-gpt-ad-3406187699805779-14').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_728x90_S2_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-15')
					.defineSizeMapping(leaderboard_mapping)
					.addService(googletag.pubads());

				googletag.defineSlot('/95740733/ANLP_160x600_S1_RON_BIG-network', [160, 600], 'div-gpt-ad-3406187699805779-2').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_120x90_S1_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-5').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_120x90_S2_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_120x90_S3_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_120x90_S4_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_Float_SV_ROS_BIG-network', [1, 1], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads());
				googletag.defineSlot('/95740733/ANLP_Interstial_SV_ROS_BIG-network', [1, 1], 'div-gpt-ad-3406187699805779-10').addService(googletag.pubads());
				googletag.defineSlot('/95740733/CU_234x60_keyword_1', [234, 60], 'div-gpt-ad-3406187699805779-12').addService(googletag.pubads());
				googletag.defineSlot('/95740733/CU_234x60_keyword_2', [234, 60], 'div-gpt-ad-3406187699805779-13').addService(googletag.pubads());
				googletag.defineOutOfPageSlot('/95740733/ANLP_Float_SV_ROS_BIG-network', 'div-gpt-ad-1403025754774-0-oop').addService(googletag.pubads());

				googletag.pubads().addEventListener('slotRenderEnded', function (event) {
					if (event.slot.getAdUnitPath() === '/95740733/ANLP_Float_SV_ROS_BIG-network') document.getElementById('div-gpt-ad-1403025754774-0-oop').style.display = 'none';
					newcomGlobal.ads++;
				});

				//googletag.pubads().enableSyncRendering();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
			});
		</script>
		<!-- dfp end -->

		<!-- needed for sharign buttons -->
		<!-- twitter -->
		<script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script>

		<!-- facebook -->
		<div id="fb-root"></div>
		<script>(function (d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>


		<!-- SOKO TESTING -->
		<script type="text/javascript">
			var _ft = { "account": "1000210.100674.1021171" };
		</script>
		<script src="https://cdn.soko.ai/ft.min.js" defer></script>

		<!-- Global site tag (gtag.js) - AdWords: 1064152676 -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1064152676"></script>
		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-1064152676');
		</script>



		<!-- maps -->
		

				<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	</head>

	<body class="post-template-default single single-post postid-1004172649 single-format-standard wp-custom-logo" >
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KVZLH67" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->



						<header class="masthead" id="newcom-header-masthead">
						<div class="masthead-inner">
				<nav role="navigation" id="navbar-wrapper">
					<div class="container">
						<div class="row">
							<div id="cover" class="hidden-sm hidden-xs">
								<div class="col-sm-3">
									<a href="https://www.canadianunderwriter.ca/" title="Canadian Underwriter" rel="home">
										<img src="https://media.canadianunderwriter.ca/uploads/2018/10/CU_Logo_rgb_tag_10-2018.png" alt="Canadian Underwriter" style="max-width:100%;" />
									</a><br />
									<ul class="nav navbar-nav navbar-left-2">
										<li id="social-nav" class='social-icons'>
											<a class="pull-left social-icon" target="_blank" href="https://twitter.com/CdnUnderwriter" style="text-decoration:none;background:#ffffff;">
												<i class="fa fa-2x fa-twitter-square" style="color:#e11d25;" aria-hidden="true"></i>
											</a>
											<a class="pull-left social-icon" target="_blank" href="https://www.linkedin.com/company/canadian-underwriter/"
											 style="text-decoration:none;background:#ffffff;">
												<i class="fa fa-2x fa-linkedin-square" style="color:#e11d25;" aria-hidden="true"></i>
											</a>
											<a class="pull-left social-icon" target="_blank" href="https://www.facebook.com/CanadianUnderwriter/" style="text-decoration:none;background:#ffffff;">
												<i class="fa fa-2x fa-facebook-square" style="color:#e11d25;" aria-hidden="true"></i>
											</a>
										</li>
									</ul>
								</div>
							</div>
														<div id="ldrBoxAd" class="col-sm-8">
								<div class="ldrBoxAd" id="div-gpt-ad-3406187699805779-1" style="padding-bottom:10px;text-align:center;">
									<script type='text/javascript'>
										googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-1'); });
									</script>
								</div>
							</div>
														<!--
									<div id="cover" class="hidden-sm hidden-xs">
										<div class="col-md-1">
										 <ul class="nav navbar-nav navbar-right navbar-cover" style="margin-top:0px;">
																							li>
													<a rel="nofollow" href="https://www.canadianunderwriter.ca/wp-login.php">Log in</a>												</li
												<li ><a href="/subscribe"
													   id="subscribeBtn" class="btn btn-primary btn-block">Subscribe</a>
												</li>
											</ul>
									  	</div>
									</div>						
-->
						</div>
					</div>
					<!--MOBILE-->
					<div class="navbar navbar-default visible-sm visible-xs">
						<div class="container">
							<!--
						<div class="row"> 
							<div class="col-sm-12">
								<div class="mobSub" style="text-align:center;">
								   
								<a href="/subscribe"
													   id="subscribeBtn" class="btn btn-primary ">Subscribe</a>
									
								</div>                                         
							</div>
						</div>                       
-->
							<div class="row">
								<h1 class="logo">
									<a href="https://www.canadianunderwriter.ca/" title="Canadian Underwriter" rel="home">
										<img class="mobLogo" src="https://media.canadianunderwriter.ca/uploads/2018/10/CU_Logo_rgb_tag_10-2018.png"
										 alt="Canadian Underwriter" style="max-width: 80%;" />
									</a>
								</h1>

							</div>
						</div>
					</div>
					<!--  HAMBURG-->
					<div id="nav" class="navbar navbar-main navbar-inverse" style="background-color:#e11d25">
						<div class="container">
							<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
							<button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>

							<!--END MOBILE-->
							<div class="navbar-collapse collapse navbar-responsive-collapse ">
								<ul id="menu-2017nav" class="nav navbar-nav"><li id="menu-item-1004121194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004121194"><a href="#" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004121195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004121195"><a href="https://www.canadianunderwriter.ca/news/">Latest Headlines</a></li>
	<li id="menu-item-1004121196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121196"><a href="/inspress/">Company Announcements</a></li>
	<li id="menu-item-1004139305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004139305"><a href="https://www.canadianunderwriter.ca/nbs18/">National Broker Survey 2018</a></li>
	<li id="menu-item-1004121198" class="menu-item menu-item-type-taxonomy menu-item-object-segment current-post-ancestor current-menu-parent current-post-parent menu-item-1004121198"><a href="https://www.canadianunderwriter.ca/segment/brokers/">Brokers</a></li>
	<li id="menu-item-1004121199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121199"><a href="https://www.canadianunderwriter.ca/category/catastrophes/">Catastrophes</a></li>
	<li id="menu-item-1004121200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121200"><a href="https://www.canadianunderwriter.ca/category/claims/">Claims</a></li>
	<li id="menu-item-1004121201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121201"><a href="https://www.canadianunderwriter.ca/category/earnings-ratings/">Earnings / Ratings</a></li>
	<li id="menu-item-1004121202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1004121202"><a href="https://www.canadianunderwriter.ca/category/insurance/">Insurance</a></li>
	<li id="menu-item-1004121203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121203"><a href="https://www.canadianunderwriter.ca/category/legal/">Legal</a></li>
	<li id="menu-item-1004121204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121204"><a href="https://www.canadianunderwriter.ca/category/markets-coverages/">Markets / Coverages</a></li>
	<li id="menu-item-1004121241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1004121241"><a href="https://www.canadianunderwriter.ca/category/mergers-and-aqcuisitions/">Mergers &#038; Aqcuisitions</a></li>
	<li id="menu-item-1004121206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121206"><a href="https://www.canadianunderwriter.ca/category/professional-development/">Professional Development</a></li>
	<li id="menu-item-1004121207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121207"><a href="https://www.canadianunderwriter.ca/category/reinsurance/">Reinsurance</a></li>
	<li id="menu-item-1004121209" class="menu-item menu-item-type-taxonomy menu-item-object-segment menu-item-1004121209"><a href="https://www.canadianunderwriter.ca/segment/risk-management/">Risk Management</a></li>
	<li id="menu-item-1004121210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004121210"><a href="https://www.canadianunderwriter.ca/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-1004121211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004121211"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Magazine <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004121212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121212"><a href="/features/">Features</a></li>
	<li id="menu-item-1004121213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004121213"><a href="https://www.canadianunderwriter.ca/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-1004159217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004159217"><a href="https://www.canadianunderwriter.ca/claimscanada/">Claims</a></li>
	<li id="menu-item-1004121214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121214"><a target="_blank" href="https://www.canadianunderwriter.ca/statistical-subscription-page/">Stats Guide 2019</a></li>
	<li id="menu-item-1004121215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121215"><a href="/digital-archive/">Archives</a></li>
</ul>
</li>
<li id="menu-item-1004148647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004148647"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Multimedia <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004148648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004148648"><a href="/videos">Video</a></li>
	<li id="menu-item-1004148649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004148649"><a href="/podcast">Audio</a></li>
	<li id="menu-item-1004148650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004148650"><a href="/gallery/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-1004121216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121216"><a href="/insurance-product-directory/">Market Finder</a></li>
<li id="menu-item-1004166987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004166987"><a href="https://www.canadianunderwriter.ca/claimscanada/">Claims</a></li>
<li id="menu-item-1004121217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121217"><a href="/inspress/">insPress</a></li>
<li id="menu-item-1004124933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1004124933"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1004139570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004139570"><a href="http://www.topbrokersummit.com/">Top Broker Summit</a></li>
	<li id="menu-item-1004124934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004124934"><a href="/events">Events Calendar</a></li>
	<li id="menu-item-1004121218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121218"><a href="/gallery/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-1004121219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121219"><a target="_blank" href="https://www.i-hire.ca">Careers</a></li>
<li id="menu-item-1004121220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004121220"><a href="/subscribe/">Subscribe</a></li>
</ul>																<ul class="nav navbar-nav navbar-left">
									<li>
										<a href="#searchform" data-toggle="collapse" id="search-btn" class="a">
											Search</a>
									</li>
									<li id="social-nav">

									</li>
								</ul>
								<ul class="nav navbar-nav navbar-left collapse" id="searchform">
									<li>
										<form role="search" method="get" class="navbar-form" action="https://www.canadianunderwriter.ca/" class="collapse"
										 id="searchform">

											<input name="s" id="s" type="text" class="form-control" placeholder="Search" />
										</form>
									</li>
								</ul>
																<!-- <script>
										var search = document.getElementById('search-search-btn');
										var socialNav = document.getElementById('social-nav');
									jQuery('#searchform').on('show.bs.collapse', function(){
										socialNav.className += ' hide';
									});
									jQuery('#searchform').on('hidden.bs.collapse', function(){
										socialNav.classList.remove('hide');
									});
									</script> -->
							</div>
						</div>

					</div>
			</div>
			</nav>
			</br>
		</header><!-- end of header -->
		

						<div class="container">
			<div id="wrapper">
				<div class="visible-print">
					<img src="https://media.canadianunderwriter.ca/uploads/2018/10/CU_Logo.jpg" alt="Canadian Underwriter" />
				</div>
				<div class="row">
	<div class="col-md-9">

				<!-- Hide News on Opta -->
						<a href="/news" class="label label-primary">News</a>
										<h1 class="media-heading">
			Brokerage expands into Yukon with acquisition		</h1>

		<p class="lead">
					</p>

		<hr />
		<p class="small">
			January 14, 2020			&nbsp;

			<strong>
				by Jason Contant</strong>
					</p>
		<div class="row">
			<div class="col-md-3 hidden-xs hidden-sm">
				<div class="panel panel-default">
					<div class="panel-body">
						
						
						<!-- related keywords -->
																		<div class="heading-primary"><span>Keywords</span></div>
						<ul class="nav nav-list">
														<li><a href="https://www.canadianunderwriter.ca/keyword/capricmw/">CapriCMW</a></li>														<li><a href="https://www.canadianunderwriter.ca/keyword/mcdougall-insurance/">McDougall Insurance</a></li>													</ul>
						<br/>
						

												<a href="/news" class="btn btn-default btn-block">More News</a>
											</div>
				</div>
				<br/>
				<div id="div-gpt-ad-3406187699805779-2" class="text-center">
					<script type='text/javascript'>
						googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-2'); });
					</script>
				</div>
			</div> <!-- /col-md-3-->

			<div class="col-md-9">
																				<div class="keyword-banner-p">
					<div class="keyword-banner-c">
						<div id='div-gpt-ad-3406187699805779-12' style='height:60px; width:234px;'>
							<script type='text/javascript'>
								googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-12'); });
							</script>
						</div>
					</div>

					<div class="keyword-banner-c">
						<div id='div-gpt-ad-3406187699805779-13' style='height:60px; width:234px;'>
							<script type='text/javascript'>
								googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-13'); });
							</script>
						</div>
					</div>
				</div>

				<div class="clearfix"></div>
				<br/>

				<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
			
				<ul class="list-inline" style="line-height:12px;">
					<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="CdnUnderwriter" data-text="Brokerage expands into Yukon with acquisition"
						 data-url="https://www.canadianunderwriter.ca/?p=1004172649" data-count="none" data-counturl="https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/brokerage-expands-into-yukon-with-acquisition-1004172649/">Tweet</a></li>

					<li>
						<div class="fb-share-button" data-layout="button"></div>
					</li>
					<li>
						<script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
						<script type="IN/Share" data-url="https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/brokerage-expands-into-yukon-with-acquisition-1004172649/"></script>
					</li>
				</ul>
				<a class="btn btn-default btn-xs" href="mailto:?body=https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/brokerage-expands-into-yukon-with-acquisition-1004172649/"><i class="fa fa-envelope fa-lg" style="color:red;"></i> Share</a>
				<hr/>

				<div class="the-content">
					<p><span style="font-size: 12pt;">Western Canadian independent insurance brokerage CapriCMW Insurance Services Ltd. announced Monday it has expanded into Yukon with the acquisition of an office from Aon Reed Stenhouse Inc.</span></p>
<p><span style="font-size: 12pt;">The longstanding Aon office at 201-9016 Quartz Road in Whitehorse will begin operating as CapriCMW, effective March 2, CapriCMW said in a press release. It is CapriCMW’s 15<sup>th</sup> location in Canada and its first outside of British Columbia and Ontario.</span></p>
<p><img class="size-medium wp-image-1004172650 alignright" src="https://media.canadianunderwriter.ca/uploads/2020/01/Yukon-McDougall-CapriCMW-370x246.jpg" alt="" width="370" height="246" srcset="https://media.canadianunderwriter.ca/uploads/2020/01/Yukon-McDougall-CapriCMW-370x246.jpg 370w, https://media.canadianunderwriter.ca/uploads/2020/01/Yukon-McDougall-CapriCMW-170x113.jpg 170w, https://media.canadianunderwriter.ca/uploads/2020/01/Yukon-McDougall-CapriCMW-100x66.jpg 100w, https://media.canadianunderwriter.ca/uploads/2020/01/Yukon-McDougall-CapriCMW-250x166.jpg 250w, https://media.canadianunderwriter.ca/uploads/2020/01/Yukon-McDougall-CapriCMW-600x400.jpg 600w, https://media.canadianunderwriter.ca/uploads/2020/01/Yukon-McDougall-CapriCMW.jpg 725w" sizes="(max-width: 370px) 100vw, 370px" />“We are thrilled to be welcoming Greg and Dayna Woodford and the Whitehorse team to the CapriCMW family,” said Andrew Kemp, president of CapriCMW. “They bring substantial industry and regional expertise that will help us deliver even more value to our clients, employees, industry partners and communities.”</p>
<p>There will be no change to the day-to-day operations of the Whitehorse office. “Clients can expect the same direct, personal service from the same dedicated staff. Service will not be disrupted and existing processes will not change.”</p>
<p>CapriCMW says the development is another step towards achieving more scale and capabilities to better serve their clients’ insurance and risk management needs nationwide, and further reinforce their position as one of the largest independent insurance brokerages in western Canada.</p>
<p>Created through the merger of CMW and Capri Insurance, CapriCMW is an employee-owned insurance and risk management company with decades of experience and specialized expertise. With over 400 professionals, CapriCMW offers a wide range of professional expertise spanning a multitude or industries, products and services, including personal and commercial insurance. It is part of the Canadian Broker Network.</p>
<p>In other brokerage M&amp;A news, McDougall Insurance and Financial announced its second acquisition of the year Thursday, when it had merged with Asselin Insurance Brokers Ltd. effective Jan. 8. With a history going back over 75 years, Penetanguishene, Ont.-based Asselin has a premium volume over $7 million, with 90% coming from the personal lines side.</p>
<p>All employees from Asselin will remain with the organization and their office location, phone number and name will not change. McDougall said Asselin is “on the edge of our trading area in central Ontario, and they are an excellent fit for our organization in every way, especially with their proximity to our Midland office.”</p>
<p>Current owner Rene Asselin will continue to run the branch after the merger. He represents the third generation of the Asselin family, including his father Ron who remains active in the brokerage, and his grandfather Romeo, who founded the business in 1943.</p>
<p>On Jan. 7, <a href="https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/the-latest-brokerage-to-join-the-parade-of-ma-in-2020-1004172445/">McDougall merged with Provenance Insurance Services</a>, which operates as Knox Hutchison Insurance Services (North Bay), Municipal Insurance Services (North Bay) and Dynamic Insurance Brokers (Sudbury).</p>
<p>Provenance and its 30 employees joined McDougall to form an independent brokerage with nearly 40 offices in Ontario, more than 400 employees and over $370 million in P&amp;C premium.</p>
				</div>

				<div class="clearfix"></div>
				<div class="hidden-print">
										<hr />
																									<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this
						page</a>
					<ul class="list-inline" style="line-height:12px;">
						<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="CdnUnderwriter" data-text="Brokerage expands into Yukon with acquisition"
							 data-url="https://www.canadianunderwriter.ca/?p=1004172649" data-count="none" data-counturl="https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/brokerage-expands-into-yukon-with-acquisition-1004172649/">Tweet</a></li>
						<li>
							<div class="fb-share-button" data-layout="button"></div>
						</li>
						<li>
							<script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
							<script type="IN/Share" data-url="https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/brokerage-expands-into-yukon-with-acquisition-1004172649/"></script>
						</li>
						<li>
						</li>
					</ul>
					<a class="btn btn-default btn-xs" href="mailto:?body=https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/brokerage-expands-into-yukon-with-acquisition-1004172649/"><i class="fa fa-envelope fa-lg" style="color:red;"></i> Share</a>
					<br/><br/>

					<div class="heading-primary"><span>Related</span></div>
					<div class='yarpp-related'>

			
				<a href="https://www.canadianunderwriter.ca/insurance/mcdougall-insurance-discusses-latest-merger-1004125699/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>McDougall Insurance discusses latest merger</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.canadianunderwriter.ca/insurance/mcdougall-insurance-financial-merges-monkman-gracie-johnston-insurance-1004118435/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>McDougall Insurance &#038; Financial merges with Monkman Gracie Johnston Insurance</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/the-latest-brokerage-to-join-the-parade-of-ma-in-2020-1004172445/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>The latest brokerage to join the parade of M&#038;A in 2020</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.canadianunderwriter.ca/insurance/acquisition-expands-brokerages-footprint-ontario-1004124698/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Acquisition expands brokerage’s footprint in Ontario</div>
						</div>					
					</div>
				</a>
</div>

					<br/><br/>

										<a name="comments" id="comments"></a>
					




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mergers-and-aqcuisitions/brokerage-expands-into-yukon-with-acquisition-1004172649/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.canadianunderwriter.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1004172649' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="079e7b2fa8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p></form>	</div><!-- #respond -->
										</div>
			</div> <!-- /col-md-9-inner -->
		</div> <!-- /row -->
	</div> <!-- /col-md-9 -->

	<div class="col-md-3">
		   
<aside id="widgets">                    
                
    <div id="text-2" class="widget-wrapper widget_text">			<div class="textwidget"><!-- margin-left:-15px; -->
<div class="center-block text-center">
  <div id="div-gpt-ad-3406187699805779-3">
    <script type='text/javascript'>
      googletag.cmd.push(function () {
        googletag.display('div-gpt-ad-3406187699805779-3');
      });
    </script>
  </div>
</div>
<br>
<div class="center-block text-center">
  <div class="text-center" id="div-gpt-ad-3406187699805779-16"
       style="width: 100%; min-width:300px;">
    <script type='text/javascript'>
      googletag.cmd.push(function () {
        googletag.display('div-gpt-ad-3406187699805779-16');
      });
    </script>
  </div>
</div>
<br/>
<div class="center-block text-center">
  <div id="div-gpt-ad-3406187699805779-4">
    <script type='text/javascript'>
      googletag.cmd.push(function () {
        googletag.display('div-gpt-ad-3406187699805779-4');
      });
    </script>
  </div>
</div>
<br/>
<div class="center-block text-center hidden-xs hidden-sm">
  <div style="width: 100%; min-width:300px;background-color:white;">
    <a class="twitter-timeline" data-height="700" data-chrome="transparent"
       href="//twitter.com/CdnUnderwriter">Tweets by @CdnUnderwriter</a>
    <script async src="//platform.twitter.com/widgets.js"
            charset="utf-8"></script>
  </div>
</div>
<br>
<div class="center-block text-center">
  <div id="div-gpt-ad-3406187699805779-14">
    <script type='text/javascript'>
      googletag.cmd.push(function () {
        googletag.display('div-gpt-ad-3406187699805779-14');
      });
    </script>
  </div>
</div></div>
		</div>                     
    </aside><!-- end of widgets -->


 	</div>
</div><!-- ./row-->
</div>
</div>
</div>
</div><!-- end of wrapper-->


</div><!-- end of container -->


<footer id="footer" class="clearfix ">
    <div class="container">
        <div id="footer-wrapper">

            <div class="row">
                <div class="col-md-6">
                    <h3>Insurance &mdash; we have it covered.</h3>
                    <div class="row">
                        <div class="col-md-6">
                            <div id="footer1"><div class="menu-media-group-1-container"><ul id="menu-media-group-1" class="menu"><li id="menu-item-1003797165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797165"><a href="/claimscanada/">Claims Canada</a></li>
<li id="menu-item-1003797006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797006"><a href="/inspress/">insPRESS</a></li>
<li id="menu-item-1003797009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797009"><a href="http://www.insblogs.com/">insBlogs.com</a></li>
</ul></div></div>                        </div>

                        <div class="col-md-6">
                            <div id="footer2"><div class="menu-media-group-2-container"><ul id="menu-media-group-2" class="menu"><li id="menu-item-1003797446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797446"><a href="http://www.i-hire.ca">i-hire.ca</a></li>
<li id="menu-item-1003797447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797447"><a href="/insurance-product-directory/">Insurance Marketer</a></li>
<li id="menu-item-1003797448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003797448"><a href="http://www.cu80years.com">CU80Years.com</a></li>
</ul></div></div>                        </div>
                    </div>
                    <br/>
                    <a href="/mediagroup/"><img
                                src="https://media.canadianunderwriter.ca/uploads/2015/09/insurance-media-group.gif"
                                class="img-responsive" alt="Insurance Media Group Canadian Underwriter"/></a>
                    <br/>
                    <h6>Follow us on</h6>
                    <a href="https://twitter.com/CdnUnderwriter" target="_blank"><i class="fa fa-twitter"></i></a>&nbsp;&nbsp;&nbsp;
                    <a href="https://www.linkedin.com/groups?gid=2940726&trk=myg_ugrp_ovr" target="_blank"><i
                                class="fa fa-linkedin"></i></a>&nbsp;&nbsp;&nbsp;
                    <a href="https://www.facebook.com/pages/Canadian-Underwriter-magazine-Insurance-Media-Group/103527246356105"
                       target="_blank"><i class="fa fa-facebook"></i></a>
                </div>
                <div class="col-md-5 col-md-offset-1">
                    
<div id="footer3">
<h3> Trending</h3>
<!-- WordPress Popular Posts -->

<ul class="list-unstyled trending">
<li><a href="https://www.canadianunderwriter.ca/insurance/why-sonnet-asked-for-a-50-auto-rate-increase-in-nova-scotia-in-2020-1004172565/" class="wpp-post-title" target="_self">Why Sonnet asked for a 50% auto rate increase in Nova Scotia in 2020</a></li>
<li><a href="https://www.canadianunderwriter.ca/insurance/what-risk-managers-can-learn-from-supreme-court-ruling-in-favour-of-canada-post-1004172453/" class="wpp-post-title" target="_self">What risk managers can learn from Supreme Court ruling in favour of Canada Post</a></li>
<li><a href="https://www.canadianunderwriter.ca/claims/intact-lets-q4-cat-numbers-out-of-the-bag-1004172484/" title="How catastrophes affected Intact&#039;s Q4 numbers" class="wpp-post-title" target="_self">How catastrophes affected Intact's Q4 numbers</a></li>
<li><a href="https://www.canadianunderwriter.ca/legal/how-intact-lost-this-battle-over-vehicle-storage-fees-1004163340/" class="wpp-post-title" target="_self">How Intact lost this battle over vehicle storage fees</a></li>
<li><a href="https://www.canadianunderwriter.ca/mergers-and-aqcuisitions/the-story-behind-nfps-foray-into-the-canadian-pc-space-1004172490/" title="The story behind NFP’s foray into the Canadian P&amp;C space" class="wpp-post-title" target="_self">The story behind NFP’s foray into the Canadian P&C space</a></li>
<li><a href="https://www.canadianunderwriter.ca/claims/where-did-that-slip-and-fall-liability-reform-bill-land-1004172486/" class="wpp-post-title" target="_self">Where did that slip and fall liability reform bill land?</a></li>
<li><a href="https://www.canadianunderwriter.ca/insurance/how-ibc-is-addressing-hard-market-in-condo-insurance-1004172385/" class="wpp-post-title" target="_self">How IBC is addressing hard market in condo insurance</a></li>

</ul>

</div>
                </div>
            </div><!-- end of row -->

            <hr/>

            <div class="row">
                <div class="col-lg-4">
                                            <nav role="navigation">
                            <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003797010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003797010"><a href="https://www.canadianunderwriter.ca/contacts/">Contact Us</a></li>
<li id="menu-item-1003797011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003797011"><a href="https://www.canadianunderwriter.ca/advertise/">Advertise</a></li>
<li id="menu-item-1003260464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260464"><a href="https://www.canadianunderwriter.ca/contacts/feedback/">Feedback</a></li>
</ul>                        </nav>
                                    </div><!-- end of col-lg-4 -->

                <div class="col-lg-4 scroll-top">
                    <a href="#scroll-top"
                       title="scroll to top"><i class="icon-chevron-up"></i></a>
                </div>

                <div class="col-lg-4">
                <span class="pull-right text-right">                  
                                          <img src="/wp-content/themes/pubx-canadianunderwriter/images/newcom-logo.png"
                            alt="Newcom Media Inc." style="height:15px;"/><br/>
                       <small>&#169; 2020 Newcom Media Inc.</small><br/>
                       <small><a href="/privacy-policy">Privacy Policy</a></small>
                                   </span>
                </div><!-- end of col-lg-4 -->
            </div><!-- end of row -->

        </div><!-- end #footer-wrapper -->
    </div> <!-- end container -->
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <!--MV Script-->
<script type="text/javascript">
  var mvID = 'EE9DE713-1A6C-494B-83DA-58E03D7A28F5';
</script>
<script type="text/javascript" src="https://www.cfmediaview.com/js/MVa.js">
</script>
<!--End MV Script--><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canadianunderwriter.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/pubx-canadianunderwriter/js/scripts.js?ver=20190717'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.canadianunderwriter.ca/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='https://www.canadianunderwriter.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>


<script>
    jQuery("#btn-menu").click(function () {
        jQuery("#mega-menu").toggle();
    });

    jQuery("html").click(function () {
        if (jQuery("#mega-menu").is(":visible")) {
            jQuery("#mega-menu").toggle();
        }
    });


    jQuery("#closemenu").click(function () {
        jQuery("#mega-menu").hide();
    });

    jQuery('#mega-menu').click(function (event) {
        event.stopPropagation();
    });

    jQuery('#btn-menu').click(function (event) {
        event.stopPropagation();
    });
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fee4c77c64","applicationID":"19046378","transactionName":"NVNRZkdUWUFUAEULDQwZclFBXFhcGhBYDAUOUw==","queueTime":0,"applicationTime":691,"atts":"GRRSEA9OSk8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
